Page 1 of 1

(probably)lame newbie problem with mask

PostPosted: Wed May 10, 2023 9:52 pm
by JesseG
I have done the first tutorial and am on lesson 2 in the fusion tutorial. So far so good, everything making sense UNTIL NOW!
I did everything up to page 57 and my mask will not function. I have gone over the lesson at least 3 times, Ive gone through the Inspector on the mask and the merge node. Ive tried the passthrough command. Ive power cycled my computer and went for a walk. I've redone the lesson from scratch.

The mask is there, it looks just like the lesson plan, its a Polygon1 matte that is attached to the merge node through the mask input and it is literally doing nothing.

Please help before I stick needles in my eyes.
Thank you

Re: (probably)lame newbie problem with mask

PostPosted: Thu May 11, 2023 5:36 am
by birdseye
Assuming you haven't already blinded yourself, if you copy your nodes from Fusion's node graph and paste them between the '[code]' brackets that appear when you click on the code symbol above the text posting area, others can duplicate your comp node configuration from your post.

Re: (probably)lame newbie problem with mask

PostPosted: Wed May 31, 2023 7:06 pm
by JesseG
Hi birdseye
I finally just redid the lesson from scratch and the mask worked fine. Im not sure what went wrong but I just moved on. Thanks for that suggestion. I will keep it in mind if I have any more problems with fusion.