Page 1 of 1

UI font size

PostPosted: Mon Dec 29, 2014 12:49 pm
by Kimmo Laine
Hi,

Fusion noob here :), is there a way to increase the size of the font that is used in the Fusion UI?
30 inch monitor and the default font size ia a bit too much for my eyes :D

Cheers

-k

Re: UI font size

PostPosted: Tue Dec 30, 2014 7:10 pm
by Rony Soussan
There is no way to do this Kimmo, other than changing windows overall scale.

I too have used fusion on big monitor, ultra wide UHD 32 and I know what you are talking about. I had a magnifier glass at hand!!

The BIN is a good way to work around that, at least for tools as you can adjust icon size for the larger monitor.
As for the rest of the UI, at this point in time, that is something that you need to deal with, but with 4k monitors become the norm, I would expect this to be addressed at some point.

Regards,

Rony

Re: UI font size

PostPosted: Tue Dec 30, 2014 8:53 pm
by Kimmo Laine
Oh my, virtual magnifier it is then :(

Re: UI font size

PostPosted: Tue Dec 30, 2014 10:33 pm
by Chad Capeland
We just bought a 15.6" laptop with a UHD screen. It's strange how at this point in time it seems that having more pixels is actually bad. I've never seen that situation before. Hopefully software catches up to this trend.

Re: UI font size

PostPosted: Wed Dec 31, 2014 5:49 pm
by Rony Soussan
Wow, 8 point fonts must look like .1 on that screen!

Re: UI font size

PostPosted: Sun May 14, 2017 12:02 am
by mattmerk
May, 2016 and this is still an issue. Yikes!

Re: UI font size

PostPosted: Sun May 14, 2017 5:04 am
by Bryan Ray
There is a UI Scale control in the Preferences > User Interface panel. It could do with one or two more options between 1x and 2x, in my opinion, but it does at least exist.

Re: UI font size

PostPosted: Sun May 28, 2017 11:16 am
by Phil Orens
On Windows 10, you can set scaling in the Compatibility tab:

- right-click on the shortcut that opens Resolve
- select "Properties"
- click the tab "Compatibility"
- check "Behavior on higher DPI scaling"
- select "System" (instead of "Application")

If that option is grayed out you may have to click "Properties for all users" at the bottom first.

This is version 14 beta 3 on Windows 10, and it works now. Before, the font size (especially in the menus) was unreadable.