Jump to: Board index » General » Fusion

pAvoid Strength Values Not Working Correctly

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

Julian Baum

  • Posts: 41
  • Joined: Sat Nov 29, 2014 5:52 pm
  • Location: Chester, England

pAvoid Strength Values Not Working Correctly

PostSat Apr 30, 2016 9:43 pm

According to the docs, a positive strength value will have particles try to avoid the region, whereas negative will be drawn to the region.

In fact both positive and negative strength values both have particles avoiding the region - there is hardly any difference in behaviour.

I noticed a beta report from last August about particle tools being ineffective and inconsistent.

I also watched Chris Maynard's advanced particle tactics, where at one point he attempts to use the pAvoid tool but found it had little effect, and wasn't predictable when it did.

Positive avoids, negative attracts - a useful tool, if it was working.
i7 4930 3.40Ghz 64Gb DDR3
Titan Black 6Gb - Driver 384.76
Win 10 Pro 64bit
Resolve 14.5 beta 5
Offline

Julian Baum

  • Posts: 41
  • Joined: Sat Nov 29, 2014 5:52 pm
  • Location: Chester, England

Re: pAvoid Strength Values Not Working Correctly

PostSun May 01, 2016 8:50 am

My apologies - seems to be working this morning. I don't know what was wrong last night, but I'll put it down to a bad particle day.
i7 4930 3.40Ghz 64Gb DDR3
Titan Black 6Gb - Driver 384.76
Win 10 Pro 64bit
Resolve 14.5 beta 5

Return to Fusion

Who is online

Users browsing this forum: No registered users and 10 guests