Jump to: Board index » General » Fusion

Poor looking 3D text

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

James Kumorek

  • Posts: 22
  • Joined: Mon Jan 19, 2015 8:19 pm

Poor looking 3D text

PostThu May 05, 2016 5:56 pm

I'm slowly working on becoming more proficient with Fusion, and as part of that, am trying to replicate an After Effects project we've done in Fusion. A key part of this is having 3D text appear and then move across a table top. When I do this, I find that as the text moves, the movement causes the 3D text shape to appear to fluctuate, and this makes the effect look of very poor quality. This doesn't happen in After Effects at all.

A sample can be seen at
. You need to watch it in 1080p, full-screen, to really see what I mean.

I'm guessing that there's some option somewhere I don't have turned on, and would appreciate some suggestions as to what to look at.

Thanks for any suggestions!
Offline

Joël Gibbs

  • Posts: 92
  • Joined: Wed Nov 12, 2014 9:18 pm
  • Location: Nashville

Re: Poor looking 3D text

PostThu May 05, 2016 7:07 pm

hmmm..make sure you have SS (super-sampling) button turned on beside the RGBA. It should anti-alias the 3D render and help out.
Hope this helps!
Offline

James Kumorek

  • Posts: 22
  • Joined: Mon Jan 19, 2015 8:19 pm

Re: Poor looking 3D text

PostMon May 09, 2016 7:08 pm

Yes, super sampling is turned on. I've played around some more but nothing I do makes any difference.

Any other thoughts?
Offline
User avatar

michael vorberg

  • Posts: 942
  • Joined: Wed Nov 12, 2014 8:47 pm
  • Location: stuttgart, germany

Re: Poor looking 3D text

PostMon May 09, 2016 7:15 pm

can you post an example comp?

or post a screenshot of your renderer3d settings? if i try to replicate that, everything is super smooth with SS
Offline

James Kumorek

  • Posts: 22
  • Joined: Mon Jan 19, 2015 8:19 pm

Re: Poor looking 3D text

PostMon May 09, 2016 7:25 pm

I appreciate your looking at it!

Here's a link to the project file: https://dl.dropboxusercontent.com/u/943 ... 0Test.comp .

I removed the footage of the woman as that's not needed to see the issue.

Thanks!
Offline
User avatar

michael vorberg

  • Posts: 942
  • Joined: Wed Nov 12, 2014 8:47 pm
  • Location: stuttgart, germany

Re: Poor looking 3D text

PostMon May 09, 2016 9:05 pm

you need to enable SS for the RGBA channel as well

under "output channels" the little checkbox "SS" is where you want supersampling enabled
Offline

James Kumorek

  • Posts: 22
  • Joined: Mon Jan 19, 2015 8:19 pm

Re: Poor looking 3D text

PostMon May 09, 2016 9:27 pm

OK, NOW I see it. I was looking for something under the supersampling section below. Completely missed the SS checkboxes. Thank you!

Return to Fusion

Who is online

Users browsing this forum: No registered users and 10 guests