Dragging playheag backwards locks Davinci Resolve

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Brendan1

  • Posts: 5
  • Joined: Wed Apr 17, 2024 3:49 am
  • Real Name: BRENDAN RYAN

Dragging playheag backwards locks Davinci Resolve

PostWed Apr 17, 2024 4:14 am

Having a recent issue after upgrading from 18.6.6, to the Studio fully paid version and then to the Beta19. I am finding that if i have a time line playing and grab the playhead to move it back to replay a section, it locks the program. It may momentarily freeze, but also may lock the program and become unresponsive. only way out at that stage is to kill it in Task manager as it wont close or respond in the Window.
I do have a NZXT system monitor which shows the GPU usage drop to zero and minimal CPU usage. This would indicate Resolve is not utilizing extreme system resources to do anything at that point. Its just not responding apparently due to a conflict or error. The system worked fine before going to the Studio Version, even running timeline editing in 4k. Hope you can point me in the right direction. Thank you in advance.
Win-10 Pro 64, I7-4790k, 32GB DDR3-1600, Asus Z97-K M/b, Asus Tuf GTX1650 4GB GDDR-6 GPU, 970 Pro 512 NVME M2, Crucial MX500 2TB SSD, Corsair RM650x 650w PSU
Offline

Reynaud Venter

  • Posts: 5132
  • Joined: Sun May 28, 2017 9:34 am

Re: Dragging playheag backwards locks Davinci Resolve

PostThu Apr 18, 2024 4:29 am

Please indicate Resolve version, operating system, and include a system spec.

Is this behaviour on the Edit or Fairlight Timeline?

What is the source media format and codec?

What are the Timeline Settings (e.g. resolution and frame rate)?

Can you include a video illustrating the behaviour?
⟦ Fairlight Studio Console ⊕ Merging Hapi • Anubis • Ravenna CoreAudio Premium VAD ⟧
⟦ Mac Pro 7,1 Rack • Resolve Studio 19.0 • macOS 14.5 (23F79) ⟧
Offline

Brendan1

  • Posts: 5
  • Joined: Wed Apr 17, 2024 3:49 am
  • Real Name: BRENDAN RYAN

Re: Dragging playheag backwards locks Davinci Resolve

PostFri Apr 19, 2024 1:20 am

My current system which has been working fine with Davinci Resolve 18.6.6 free version even with 4k is an older generation but punches well above its weight with heavy processing is:-

Intel I7-4790k (unlocked)
16GB DDR3-1600 Ram (now 32gb 4 new matched sticks)
Asus Z97-K Motherboard
Asus Tuf GTX1650 4GDO6 4GB GDDR-6 GPU
Samsung 970 Pro 512 NVME M2 system and program drive
Crucial MX500 2TB SATA-6G SSD primary storage drive
Corsair RM650x 650w 80 Plus Gold PSU

Win 10 Pro 64bit. All drivers are up to date. Nvdia Studio Driver 551.86
Attachments
GRAPHICS DETAILS.jpg
GRAPHICS DETAILS.jpg (57.49 KiB) Viewed 889 times
Win-10 Pro 64, I7-4790k, 32GB DDR3-1600, Asus Z97-K M/b, Asus Tuf GTX1650 4GB GDDR-6 GPU, 970 Pro 512 NVME M2, Crucial MX500 2TB SSD, Corsair RM650x 650w PSU
Offline
User avatar

Uli Plank

  • Posts: 22186
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: Dragging playheag backwards locks Davinci Resolve

PostFri Apr 19, 2024 2:02 am

Well, it's a beta and problems are to be expected. You should report in the beta subforum. Jim Simon has reported a similar issue under windows, which I can't reproduce here on a Mac.
Use 18 for production work.
Now that the cat #19 is out of the bag, test it as much as you can and use the subforum.

Studio 18.6.6, MacOS 13.6.7, 2017 iMac, 32 GB, Radeon Pro 580
MacBook M1 Pro, 16 GPU cores, 32 GB RAM
Sonoma 14.5 with 19b3 (sandbox)
SE, UltraStudio Monitor G3
Offline

Brendan1

  • Posts: 5
  • Joined: Wed Apr 17, 2024 3:49 am
  • Real Name: BRENDAN RYAN

Re: Dragging playheag backwards locks Davinci Resolve

PostFri Apr 19, 2024 2:32 am

Reynaud Venter wrote:Please indicate Resolve version, operating system, and include a system spec.

Is this behaviour on the Edit or Fairlight Timeline?

What is the source media format and codec?

What are the Timeline Settings (e.g. resolution and frame rate)?

Can you include a video illustrating the behaviour?


This is in the edit screen,
Win-10 Pro 64, I7-4790k, 32GB DDR3-1600, Asus Z97-K M/b, Asus Tuf GTX1650 4GB GDDR-6 GPU, 970 Pro 512 NVME M2, Crucial MX500 2TB SSD, Corsair RM650x 650w PSU
Offline

Brendan1

  • Posts: 5
  • Joined: Wed Apr 17, 2024 3:49 am
  • Real Name: BRENDAN RYAN

Re: Dragging playheag backwards locks Davinci Resolve

PostFri Apr 19, 2024 2:43 am

Uli Plank wrote:Well, it's a beta and problems are to be expected. You should report in the beta subforum. Jim Simon has reported a similar issue under windows, which I can't reproduce here on a Mac.
Use 18 for production work.

Yes fully understand. I moved from the free 18.6.6 to a fully paid Studio subscription. I noticed the issue shortly afterwards. At this point I checked my BIOS to ensure all settings GPU and CPU were working unhindered on the best settings. Still had the problem.
At this point boosted RAM from 16gb to 32gb becoz i could aand was a cheap upgrade. No joy. I then installed the Beta19 in case it was an issue fixed in the newer version. Alas same issue still present.
Looked at upgrading the hardware (ie, build new box) but will hold off for the moment. I have ordered the GPU (Intel Arc A750 8GB PCIE-4) as a temp upgrade that would still be useable if i build something new.
Win-10 Pro 64, I7-4790k, 32GB DDR3-1600, Asus Z97-K M/b, Asus Tuf GTX1650 4GB GDDR-6 GPU, 970 Pro 512 NVME M2, Crucial MX500 2TB SSD, Corsair RM650x 650w PSU
Offline

Brendan1

  • Posts: 5
  • Joined: Wed Apr 17, 2024 3:49 am
  • Real Name: BRENDAN RYAN

Re: Dragging playheag backwards locks Davinci Resolve

PostFri Apr 19, 2024 3:10 am

Just an update having read some similar behaviour topics on Google.
This is true for my issue. In hindsight this did happen at similar time as I discovered the
new "Dialog Leveler" or "Voice Isolation" tabs in the inspector menu 0n edit page. These are enabled on the clips in question. Also when dragging the playhead backwards i am getting a buzzing sound rather than voice in reverse.
Does this post possibly belong in another Forum section relating to Audio or AI ?
Win-10 Pro 64, I7-4790k, 32GB DDR3-1600, Asus Z97-K M/b, Asus Tuf GTX1650 4GB GDDR-6 GPU, 970 Pro 512 NVME M2, Crucial MX500 2TB SSD, Corsair RM650x 650w PSU
Offline
User avatar

Uli Plank

  • Posts: 22186
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: Dragging playheag backwards locks Davinci Resolve

PostFri Apr 19, 2024 3:29 am

There is this forum for the public beta: viewforum.php?f=38
I'm sure developers will follow that forum more than anything else.
Now that the cat #19 is out of the bag, test it as much as you can and use the subforum.

Studio 18.6.6, MacOS 13.6.7, 2017 iMac, 32 GB, Radeon Pro 580
MacBook M1 Pro, 16 GPU cores, 32 GB RAM
Sonoma 14.5 with 19b3 (sandbox)
SE, UltraStudio Monitor G3

Return to Post Production

Who is online

Users browsing this forum: No registered users and 17 guests