After-Render, Playback in Quicktime at Lightning speed

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

salsafreak

  • Posts: 6
  • Joined: Wed Jun 24, 2020 1:44 pm
  • Real Name: Edith Williams

After-Render, Playback in Quicktime at Lightning speed

PostTue Jun 22, 2021 1:53 pm

Hello everyone.
Having rendering output issues here.

After I Render, and I want to see it in Quicktime, my 30-second video plays in 3.4 seconds!
WAY TOO FAST.

What happened? It was working fine yesterday. Kept my mac on all night, opened up my project, and now I cannot see the results after a new render because the resulting output of both .mov and .mp4 formats play SUPER FAST in Quicktime.

I checked the Master Settings and all is set to Automatic. (I have never touched that area)
I am using the standard Youtube settings for rendering- I did not change any defaults. All I did was a few minor edits this morning, and now I cannot use the file.

Hardware:
2020 Imac, running latest OS: Mac OS Big Sur 11.4
3.6 GHz 10-Core Intel Core i9
Graphics card: MD Radeon Pro 5700 XT 16 GB

Project info:
Default Youtube Render (made no changes - I usually always leave this alone, and it renders beautifully - except for today.)
Project frame rate: 24
Format (either .mov or .mp4)
Codec: H.264

I tried to attach the final output video .mp4 file so you can see what I mean, but it appears that I cannot attach the file because it is too large. ,:(

Is there something I am missing? Is it Quicktime? No clue. Wondering if you see the same results as me.
Thank you so much in advance for your help.
- Edie
Offline
User avatar

Glenn Venghaus

  • Posts: 1303
  • Joined: Wed Jan 01, 2014 9:56 pm
  • Location: Amsterdam , The Netherlands

Re: After-Render, Playback in Quicktime at LIGHTNING SPEED.

PostTue Jun 22, 2021 4:29 pm

I have seen some wierness like that before.
Close Resolve and then try and play the clip.
In my case that solved it. So some sort of GPU driver thingy wierness.
Beatstep & APC-40 Resolve Edition Controllers https://posttools.tachyon-consulting.com
Test Rig : 2xXeon (24c) | UNRAID VM's OSX 10.x | 128GB | 5700XT | 10gbe
Prod Rig : i9-7940X (14c) | OSX 10.14 | 64GB | 2xVega 56 | 10gbe | Tb3 | V:Eizo | A:5.1RME
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 10445
  • Joined: Wed Aug 22, 2012 7:08 am

Re: After-Render, Playback in Quicktime at Lightning speed

PostWed Jun 23, 2021 3:18 am

Moved to Resolve forum
DaVinci Resolve Product Manager
Offline

Jim Simon

  • Posts: 17499
  • Joined: Fri Dec 23, 2016 1:47 am

Re: After-Render, Playback in Quicktime at Lightning speed

PostWed Jun 23, 2021 2:11 pm

QuickTime and Windows Media Player are two of the worst media players out there.

Try VLC instead. Report back.
Offline

salsafreak

  • Posts: 6
  • Joined: Wed Jun 24, 2020 1:44 pm
  • Real Name: Edith Williams

Re: After-Render, Playback in Quicktime at Lightning speed

PostWed Jun 23, 2021 4:13 pm

Jim Simon wrote:QuickTime and Windows Media Player are two of the worst media players out there.

Try VLC instead. Report back.



VLC WORKED. omg, thank you.
Offline

salsafreak

  • Posts: 6
  • Joined: Wed Jun 24, 2020 1:44 pm
  • Real Name: Edith Williams

Re: After-Render, Playback in Quicktime at LIGHTNING SPEED.

PostWed Jun 23, 2021 4:14 pm

Glenn Venghaus wrote:I have seen some wierness like that before.
Close Resolve and then try and play the clip.
In my case that solved it. So some sort of GPU driver thingy wierness.


I used VLC instead of Quicktime to fix the problem. Thank you so much for your suggestion.
Offline

Robert Arnold

  • Posts: 327
  • Joined: Tue Oct 30, 2012 11:53 pm

Re: After-Render, Playback in Quicktime at Lightning speed


Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Feedfetcher, Majestic-12 [Bot] and 58 guests