UltraStudio Monitor 3G not recognized by Desktop Video

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

amcmhc

  • Posts: 1
  • Joined: Wed Sep 22, 2021 6:42 pm
  • Real Name: andrew mcbride

UltraStudio Monitor 3G not recognized by Desktop Video

PostWed Sep 22, 2021 7:02 pm

I am using Windows 10
I have tried:
Desktop Video 12.1
Desktop Video 12.0
Desktop Video 11.7

I did restarts after each install/uninstall

I tried 9 different USB-C to USB-C cables
I tried USB-C to USB

I updated my Windows 10 + "non essential" updates

The Mini Monitor shows up in my device manager. But not in the Black magic software (including Resolve)
also the white light on it does NOT turn on (My assumption is that it is not getting enough power?)

I tried right clicking it in the device manager, I tried disabling/enabling it
I tried "updating driver" for it but that just takes me to BM's website or something.

I have a big project I am starting tomorrow, this will make that very difficult!

PC INFO

Edition Windows 10 Home
Version 21H1
Installed on ‎7/‎25/‎2021
OS build 19043.1237
Experience Windows Feature Experience Pack 120.2212.3530.0

Processor Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz 3.70 GHz
Installed RAM 48.0 GB
System type 64-bit operating system, x64-based processor

Gigabyte Z370 AORUS Gaming 7 (rev. 1.0) ATX LGA1151 Motherboard
Offline

Ed Stradling

  • Posts: 5
  • Joined: Wed Jan 08, 2014 10:32 am

Re: UltraStudio Monitor 3G not recognized by Desktop Video

PostMon Sep 27, 2021 6:32 pm

I've just bought one and plugged it into my Thunderbolt Windows 10 laptop, which doesn't recognize it either. Will post back if I find a solution.
Offline

Uli Plank

  • Posts: 11210
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: UltraStudio Monitor 3G not recognized by Desktop Video

PostTue Sep 28, 2021 8:17 am

It's working fine here on a Mac mini, but only if plugged directly into the machine. It doesn't work over any hub.
Don't approach Resolve with your expectations from other NLEs! They are all different.
Resolve Studio 17.2.2 and Fusion Studio 17.2.1, macOS 11.5
iMac 2017 Radeon Pro 580 8 GB VRAM, 32 GB, eGFX Breakway RX 580
Mac mini M1, 16 GB RAM

Return to Post Production

Who is online

Users browsing this forum: andreafacchini, Google Feedfetcher, Mikey Piliero and 9 guests