UltraStudio Recorder 3G on Thunderbolt Hub

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

mi_agg

  • Posts: 11
  • Joined: Fri Feb 05, 2021 2:31 pm
  • Real Name: Angelos Michalopoulos

UltraStudio Recorder 3G on Thunderbolt Hub

PostFri Feb 05, 2021 2:39 pm

Hi,
I recently bought the OWC Thunderbolt Hub in order to be able to connect more UltraStudio Recorder 3G on the same MacBook.

However I discovered that they cannot be detected when connected to the Hub. Even if I just connect one.

I have an intel MacBook Pro 16 (Mid 2019) with Big Sur 11.2 and Desktop Video 11.7 drivers.

Is It a driver issue or some weird limitation of the interface?

The hub is self-powered and I can connect other devices without problem (even Mini Recorders using TB2->TB3 adapters).

Thank you!
Offline

Uli Plank

  • Posts: 11211
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostSat Feb 06, 2021 4:55 am

AFAIK Big Sure needs a newer driver.
Don't approach Resolve with your expectations from other NLEs! They are all different.
Resolve Studio 17.2.2 and Fusion Studio 17.2.1, macOS 11.5
iMac 2017 Radeon Pro 580 8 GB VRAM, 32 GB, eGFX Breakway RX 580
Mac mini M1, 16 GB RAM
Offline

mi_agg

  • Posts: 11
  • Joined: Fri Feb 05, 2021 2:31 pm
  • Real Name: Angelos Michalopoulos

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostSat Feb 06, 2021 8:17 am

Uli Plank wrote:AFAIK Big Sure needs a newer driver.


I did installed 12.0 and approved the driver but still the same issue.... :(

The device seems to be detected by Mac in system report, but Desktop Video cannot recognise it. It's either a firmware issue or simply the drivers cannot talk to a device over a hub. I hope it get's solved soon now that technology is ahead and we have self-powered TB3 Hubs.

Image
Offline

paulejonesy

  • Posts: 10
  • Joined: Mon Jun 24, 2013 10:39 pm

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostTue Feb 16, 2021 3:50 pm

Hi,

I'm having the same issue with a UltraStudio Monitor 3G on an M1 Mac. It is intermittently recognised in System Information, but never by the BM software.

I have a ticket open with OWC about this. I'll report back here with any news.
Offline

mi_agg

  • Posts: 11
  • Joined: Fri Feb 05, 2021 2:31 pm
  • Real Name: Angelos Michalopoulos

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostFri Feb 19, 2021 10:48 am

Do you also use OWC hub or some other dock? I haven't figure out the reason yet.
Offline

Jackscape

  • Posts: 4
  • Joined: Sun Feb 21, 2021 9:41 pm
  • Real Name: Janos Jack

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostSun Feb 21, 2021 9:45 pm

Same problem here on an M1 MacMini.
Ultrastudio Monitor 3g and Recorder 3g doesnt work through the OWC Hub, but does work directly plugged into the Mac.
Offline

Craig Seeman

  • Posts: 596
  • Joined: Tue Aug 13, 2013 1:19 pm

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostMon Feb 22, 2021 6:26 pm

Add me to the list.
I emailed OWC support.

OWC Thunderbolt 4 Dock.
BMD Ultrastudio 3G Recorder- not detected
M1 13” MBP
macOS 11.2.1
Blackmagic Driver 12.0

BMD UltraSudio 3G Recorder connected to Thunderbolt 4 Dock with Apple TB3 cable. Dock connects to MBP with OWC supplied TB4 Cable. Dock is plugged into power.
Only Dock and 3G Recorder are connected.
Power light is intermittent on the 3G Recorder.
BMD Desktop Video does not detect the 3G Recorder

MBP shows charging so is clearly powered through Dock.
Perhaps there’s an issue powering the 3G Recorder

When directly connected to MBP the BMD Desktop Video utility detects 3G Recorder.
Last edited by Craig Seeman on Thu Feb 25, 2021 2:43 pm, edited 2 times in total.
Offline

Craig Seeman

  • Posts: 596
  • Joined: Tue Aug 13, 2013 1:19 pm

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostWed Feb 24, 2021 2:39 pm

OWC's response to the 3G Recorder issue through its Thunderbolt 4 Dock/Hub

I am so sorry to hear you are having this issue. Please be advised that MacOS Big Sur is very sensitive to external connections and this can be one of the possible reasons why, your 3g recorder is not detected from the Dock. You may try doing the SMC reset steps to see if this will solve the issue. If not, you may want to try using a different cable to connect your 3g recorder to the Dock.

So they say
SMC Reset (not possible with M1 Macs)
Try a different Cable (yet the cable works fine directly connected to the M1 Mac) I am using an Apple TB3 cable so I seriously doubt there's a better spec cable available.
Offline

Craig Seeman

  • Posts: 596
  • Joined: Tue Aug 13, 2013 1:19 pm

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostWed Feb 24, 2021 4:04 pm

Spoke to OWC tech support on the phone after the inadequate email response.
We confirmed the Dock itself is working by testing a Flash Drive.
Confirmed the install of the OWC Dock Ejector utility.
OWC stated the power to the TB3/4 Port should be the same as directly on the M1 Mac.
Confirmed that the power light on the 3G Recorder flashes and then goes off and it is not seen.
Generated and sent a system report for the M1 MBP.

Possible outcomes are that the Dock (and Hubs?) are faulty.
or Other issue that needs to be addressed.
Offline

Jackscape

  • Posts: 4
  • Joined: Sun Feb 21, 2021 9:41 pm
  • Real Name: Janos Jack

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostThu Feb 25, 2021 5:19 am

Craig Seeman wrote:OWC's response to the 3G Recorder issue through its Thunderbolt 4 Dock/Hub

I am so sorry to hear you are having this issue. Please be advised that MacOS Big Sur is very sensitive to external connections and this can be one of the possible reasons why, your 3g recorder is not detected from the Dock. You may try doing the SMC reset steps to see if this will solve the issue. If not, you may want to try using a different cable to connect your 3g recorder to the Dock.

So they say
SMC Reset (not possible with M1 Macs)
Try a different Cable (yet the cable works fine directly connected to the M1 Mac) I am using an Apple TB3 cable so I seriously doubt there's a better spec cable available.



Im using an Akitio Thunderbolt 3 cable and OWC-s own THB4 cable what theyve sent with the Hub.
Blackmagic support responded to me that it seems like I need to wait for Thunderbolt 4 hubbing support for the US 3g-s.
Offline

mi_agg

  • Posts: 11
  • Joined: Fri Feb 05, 2021 2:31 pm
  • Real Name: Angelos Michalopoulos

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostThu Feb 25, 2021 8:14 am

Actually I talked to both OWC and Blackmagic. It has nothing to do with the dock. It should be able to work on any hub if it is self-powered with standard 15W per port, which is the case with the OWC hub. If you open system report you will see the device is properly detected. Blackmagic needs to re-work their driver for their TB3 devices to allow hubbing like USB and not assume direct connection. I guess they didn't implement it because of the lack of such hubs. But now is simply necessary!

:!: To everyone having this issue: Please help speeding up the process by sending a support request or directly talking to Blackmagic and OWC and reference this thread.

:arrow: Blackmagic Support: https://www.blackmagicdesign.com/support/
:arrow: OWC Support: https://eshop.macsales.com/Service/support
Offline

Craig Seeman

  • Posts: 596
  • Joined: Tue Aug 13, 2013 1:19 pm

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostThu Feb 25, 2021 2:32 pm

To everyone having this issue: Please help speeding up the process by sending a support request or directly talking to Blackmagic and OWC and reference this thread.


In addition to contacting OWC I've contacted Blackmagic as well about this.
Given that there are only two TB3 ports on M1 Macs, this is mission-critical.

BTW on the M1 Macs each of the two TB3 ports has its own controller. On the four TB3 port Macs each pair of TB3 ports shared a controller so the M1 Macs TB3 ports should otherwise be quite capable of handling a Dock or Hub with multiple inputs.
Offline

Craig Seeman

  • Posts: 596
  • Joined: Tue Aug 13, 2013 1:19 pm

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostFri Feb 26, 2021 3:08 pm

From OWC:

Just following up with you on this issue. It does appear to be an issue with the BlackMagic driver, we are in contact with them as the driver does not seem to load while attached to our dock. A quick search appears there are a few issues with the emerging TB4 docks on the market this is not isolated to our dock.

I can't offer you a quick solution as this is something that is being looked at by Black Magic, and they would need to either update the driver or firmware of their device to recognize the new Thunderbolt 4 chipsets.

Thank you for your patience, I am will moving this case to waiting on other, and will follow up with you as I receive information.


BTW I've emailed Blackmagic support using the form yesterday and still haven't received a case number (or any acknowledgment) from them.
Offline

Craig Seeman

  • Posts: 596
  • Joined: Tue Aug 13, 2013 1:19 pm

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostFri Feb 26, 2021 10:20 pm

from Blackmagic:

There is currently a connectivity issue that we are aware of with connecting devices through docks.

For the time being, please refer to any possible bug fixes or workarounds on our forums. Once we have an official solution, I will update you here.
Offline

Russell Howard

  • Posts: 1
  • Joined: Mon Apr 05, 2021 5:56 pm
  • Real Name: Russell Vaughn Howard

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostMon Apr 05, 2021 5:58 pm

Was a driver ever released for this issue? Or is there a workaround? I have the OWC TB 4 dock, and it will not power any of the 3G Mini Recorders or the Mini Monitors. I need the extra ports that the OWD dock will provide for our sports broadcasts.
Offline

mi_agg

  • Posts: 11
  • Joined: Fri Feb 05, 2021 2:31 pm
  • Real Name: Angelos Michalopoulos

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostThu Apr 08, 2021 6:27 am

Russell Howard wrote:Was a driver ever released for this issue? Or is there a workaround? I have the OWC TB 4 dock, and it will not power any of the 3G Mini Recorders or the Mini Monitors. I need the extra ports that the OWD dock will provide for our sports broadcasts.


I'm on similar situation. Still waiting. I guess it's not an easy job. It is reassuring though that BMD is working on it.
Offline

wimmal

  • Posts: 1
  • Joined: Wed Apr 21, 2021 11:38 am
  • Real Name: Benjamin Leutgeb

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostWed Apr 21, 2021 11:46 am

Hi guys,

same problem here, MacBook Pro Big Sur (tested on 2017 and M1 Model) with OWC Thunderbolt 4 Dock and BMD Ultrastudio Recorder 3G.

But I found out, if you plug it behind a OWC 4M2 it is recognized, no matter where you plug the 4M2.

Keep me informed about it. I already wrote to OWC and BMD. Hope the solve the problem fast!!
Offline

Craig Seeman

  • Posts: 596
  • Joined: Tue Aug 13, 2013 1:19 pm

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostSat Apr 24, 2021 7:18 pm

wimmal wrote:Keep me informed about it. I already wrote to OWC and BMD. Hope the solve the problem fast!!


Just over three months now. Still waiting for BMD to update the 12.0 driver. Not fast sadly.
Offline

Craig Seeman

  • Posts: 596
  • Joined: Tue Aug 13, 2013 1:19 pm

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostFri May 21, 2021 4:29 am

12.1 out. No mention about dock/hub use in the release notes though.
Offline

Craig Seeman

  • Posts: 596
  • Joined: Tue Aug 13, 2013 1:19 pm

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostFri May 21, 2021 5:33 pm

I can confirm that Desktop Video Driver 12.1 does not resolve the issue.
Given that it's been about 4 months since 12.0 was released that there's probably no BMD 3G support through Thunderbolt docks forthcoming. :(

Tested on
M1 13" MBP
macOS Big Sur 11.13.1
BMD Driver 12.1
UltraStudio Recorder 3G
OWC Thunderbolt Dock
Offline

budgie64

  • Posts: 1
  • Joined: Fri May 21, 2021 8:09 pm
  • Real Name: Martin Burden

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostFri May 21, 2021 8:24 pm

Yep, I can also confirm, after a long wait to be able to use Ultrastudio Recorder/Monitor 3G in an OWC Thunderbolt 4 Dock........12.1 Desktop Drivers update still doesn't work......Starting to become very disappointed with Blackmagic Design, there must be some other way to have multiple individual cameras into a Mac Mini M1 without relying on Blackmagic's unsupported and expensive paperweights..!!??
Offline

mi_agg

  • Posts: 11
  • Joined: Fri Feb 05, 2021 2:31 pm
  • Real Name: Angelos Michalopoulos

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostSat May 22, 2021 7:43 am

Also, disappointed. It's definetelly possible, since the bandwidth and watt power is more than enough. Can't they just see why it works with their older models??? :shock:
Offline

MarioB

  • Posts: 8
  • Joined: Tue Feb 04, 2020 6:54 am
  • Real Name: Mario Bor

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostFri Aug 20, 2021 6:53 pm

I upgraded my MBP (late 2019) to BigSur only to find out that some of my BM devices disappeared so I quickly downgraded back to Mojave. Any word if the newest OWC Thunderbolt Dock will work with older versions of iOS (Mojave) and BM 3G Ultra Studio mini recorders???? So disappointed MBP can only handle ONE BM 3G USMR due to power requirements. BMDV 12.1 and BigSur doesnt work but what about older iOS and older MBDV versions?
Offline

mi_agg

  • Posts: 11
  • Joined: Fri Feb 05, 2021 2:31 pm
  • Real Name: Angelos Michalopoulos

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostMon Aug 23, 2021 7:55 am

MarioB wrote:I upgraded my MBP (late 2019) to BigSur only to find out that some of my BM devices disappeared so I quickly downgraded back to Mojave. Any word if the newest OWC Thunderbolt Dock will work with older versions of iOS (Mojave) and BM 3G Ultra Studio mini recorders???? So disappointed MBP can only handle ONE BM 3G USMR due to power requirements. BMDV 12.1 and BigSur doesnt work but what about older iOS and older MBDV versions?


I recently had an issue where Big Sur couldn't see my BMD Recorders, even after a completely driver re-install. Had to rollback to 12.0 to make it work. Seems very weird, since I did test 12.1 when it came out and It worked fine.
Offline

tsioukas

  • Posts: 11
  • Joined: Sat Feb 16, 2013 4:52 pm

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostWed Aug 25, 2021 1:48 pm

mi_agg, do you mean this product https://eshop.macsales.com/shop/owc-thunderbolt-hub.

I remember few years ago I asked Black Magic Design support why they don't develop a Thunderbolt 3 Daisy Chain on 3G Recorder and they replied that they tried it and had a lot of problems with it. I don't know if the answer was honest, because if we can build a cheap system with 6 devices on each Thunderbolt Bus, ATEM will lose some of the value, but I don't think that will ever work. Thunderbolt has the bandwidth to support 4K, but I am still waiting for Blackmagic 6G/12G Recorder ;)

P.S. Greetings from Greece
Offline

thomasgjames

  • Posts: 2
  • Joined: Sun Aug 29, 2021 4:33 pm
  • Real Name: Thomas James

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostSun Aug 29, 2021 4:36 pm

I am having the same issue, and did send a message to BlackMagic support. I have the Mac Mini M1 with the OWC Thunderbolt Dock. I need two UltraStudio Recorders and one UltraStudio Monitor, so I can't just plug them directly into the M1 with only 2 thunderbolt ports. ... The individual devices work fine when plugged in directly, but through the OWC, they aren't even recognized.

I did not expect to experience any problems with this as I use the OWC Thunderbolt Dock elsewhere without problem.

If the BlackMagic recorders won't work, are there any other devices that people have found do work with the OWC hub?
Offline

Uli Plank

  • Posts: 11211
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostTue Aug 31, 2021 7:44 am

Well, it depends on your needs. You could try one of those cheapo HDMI -> USB devices. I have not tested them with the OWC, but they work OK for me with OBS and a simple adapter USB-C to USB-3. Not the quality of an UltraStudio 3G, but not too bad either.
Don't approach Resolve with your expectations from other NLEs! They are all different.
Resolve Studio 17.2.2 and Fusion Studio 17.2.1, macOS 11.5
iMac 2017 Radeon Pro 580 8 GB VRAM, 32 GB, eGFX Breakway RX 580
Mac mini M1, 16 GB RAM
Offline

mi_agg

  • Posts: 11
  • Joined: Fri Feb 05, 2021 2:31 pm
  • Real Name: Angelos Michalopoulos

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostTue Aug 31, 2021 8:30 am

thomasgjames wrote:I am having the same issue, and did send a message to BlackMagic support. I have the Mac Mini M1 with the OWC Thunderbolt Dock. I need two UltraStudio Recorders and one UltraStudio Monitor, so I can't just plug them directly into the M1 with only 2 thunderbolt ports. ... The individual devices work fine when plugged in directly, but through the OWC, they aren't even recognized.

I did not expect to experience any problems with this as I use the OWC Thunderbolt Dock elsewhere without problem.

If the BlackMagic recorders won't work, are there any other devices that people have found do work with the OWC hub?


I think It's pretty obvious by now, that BlackMagic intentionally removed this feature from the TB3 series, to force users to the ATEM series. I would guess that's why they discontinued UltraStudio Mini Recorders (TB2) which still work fine with the OWC hub using apple adapters. I tried 3 of them at once. The downside is that it it's not 3G, so no 1080p60. Instead I must choose 1080i50 or 1080p25. Still waaaay better quality than cheap usb3 UVC capture devices.
Offline

ElBarto123

  • Posts: 3
  • Joined: Mon Sep 06, 2021 4:18 pm
  • Real Name: Barthélemy Despax

It worked ! but it doesn't works :cry:

PostMon Sep 06, 2021 5:14 pm

Mac Mini M1 (MMM1) : Big Sur 11.5.2 16Go RAM 256Go SSD
Blackmagic Video Desktop (BMVD) : 12.1
Blackmagic cards : Blackmagic Ulstrastudio Recorder 3G (BMUSR3G) and Blackmagic Ulstrastudio Monitor 3G (BMUSM3G)
Dock : OWC thunderbolt 4 Dock (OWCTH4D)


Hi guys ! I NEED YOUR HELP, I HAD SOMETHING NEW
I've got the same problem as you.
I tried to plug one BMUSR3G and one BMUSR3G on my new MMM1 for some reason (i use luna display in headless mode with an 12.9 ipad pro) i need more thunderbolt 3 (th3) ports. That is the reason i need an OWCTH4D.
So at first it didn't work at all. I install Blackmagic Video Desktop (BMVD) and OWC Dock Ejector (OWCDE) and the BMUSR3G didn't pop in BMVD and nether in the Mac System Repport (MSR).
I did all the stuff about autorising BMVD and OWCDE in Security and Privacy (S&P) and also the thing about allowing Kext by rebooting and choose reduced security.
The BMUSM3G pop in the MSR but not in the BMVD
I tried several times and finally i got an idea, i try to downscale BMVD, i download an old version (10.6 if i remeber well) and install it just to see what it will do. Obvisously it didn't work but it show me a message i didn't see before about Kext and that it has to be reconstructed for BMVD ans OWCDE. I cliked OK and reboot. Nothing work. I try another thing, i used a command line in the terminal of Recovery mode "csrutil disable" to deactivated SIP. I reboot and reinstall BMVD once or twice. At an moment, don't know exatcly how and when it FREAKING WORKED ! :o
The BMUSM3G pop in the MSR and the BMVD ! I launch Resolve and the thing worked like a charm, i didn't believe my eyes ! I unplug the HDMI screen and plug it the BMUSM3G and i was able to monitor my Resolve output, i plugged my ipad on the OWCTH4D and used it as a screen (thanks to luna display). I was so excited, i took photos (attached) and screenshots. I try to plug a BMUSR3G in the OWCTH4D, it appears in the MSR but not in the BMVD. I decided to reboot, to see if it stays like that and .... it's gone ! Does'nt work anymore. I uninstall and install BMVD and it worked again ! I took all the screenshots i could, reboot once again and ... it's was gone for good. I tried to redo it, to redo everything i did but during 3 hours i didn't manage to make BMUSM3G on OWCTH4D appear on BMVD again :|


241294346_379830053693546_7489380899837088222_n.jpg
241294346_379830053693546_7489380899837088222_n.jpg (133.77 KiB) Viewed 1403 times

241329663_367148495045263_6195811595164098309_n.jpg
241329663_367148495045263_6195811595164098309_n.jpg (143.59 KiB) Viewed 1403 times


LONG STORY SHORT : i make it work by accident and doesn't manage to make it work again, i need your help.


From this experience it seems to me that it's more an keXt or apple permissions issues more that an BM or OWN restriction. What do you think ?
We have to find a work around ! IT WORKED FOR 10 MINUTES, IT'S POSSIBLE !
Offline

thomasgjames

  • Posts: 2
  • Joined: Sun Aug 29, 2021 4:33 pm
  • Real Name: Thomas James

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostTue Sep 07, 2021 8:47 pm

Thanks for the feedback. I ended up picking up an AJA U-Tap (USB) to replace one of the UltraStudio Recorder 3Gs. So, as for now, I don't need the OWC Thunderbolt Dock. I would have preferred to use the 3G, as it would have left me with a free thunderbolt to connect the monitor. I'll stick with HDMI for the monitor. :(
Offline

ElBarto123

  • Posts: 3
  • Joined: Mon Sep 06, 2021 4:18 pm
  • Real Name: Barthélemy Despax

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostMon Sep 13, 2021 10:46 am

Does anybody has try or can try to use a Razer Thunderbolt 4 on this problem ? It'll be amazing to test !
Thank you
Offline

mi_agg

  • Posts: 11
  • Joined: Fri Feb 05, 2021 2:31 pm
  • Real Name: Angelos Michalopoulos

Re: It worked ! but it doesn't works :cry:

PostTue Sep 14, 2021 7:59 am

Thanks for sharing your story.
It is most likely that somehow you managed to switch your UltraStudio Monitor 3G to HD-SDI (1.5G) maybe because of the output resolution?
I've done countless experiments with 3G Recorder on OWC and none of them worked. The only time It worked was when I plugged my old BMD Recorders that are HD-SDI only.
One think I haven't tried is to connect a BMD Recorder with a 1080i source already connected, and see if it will downgrade to 1.5G. Maybe, then it will work, most probably it won't.

I am a lucky owner of 3 of those devices. So I managed to connect 4 BMD Recorders on a single MacBook, by connecting two HD-SDI on OWC, and two 3G-SDI, straight on the macbook.

Image

ElBarto123 wrote:Mac Mini M1 (MMM1) : Big Sur 11.5.2 16Go RAM 256Go SSD
Blackmagic Video Desktop (BMVD) : 12.1
Blackmagic cards : Blackmagic Ulstrastudio Recorder 3G (BMUSR3G) and Blackmagic Ulstrastudio Monitor 3G (BMUSM3G)
Dock : OWC thunderbolt 4 Dock (OWCTH4D)


Hi guys ! I NEED YOUR HELP, I HAD SOMETHING NEW
I've got the same problem as you.
I tried to plug one BMUSR3G and one BMUSR3G on my new MMM1 for some reason (i use luna display in headless mode with an 12.9 ipad pro) i need more thunderbolt 3 (th3) ports. That is the reason i need an OWCTH4D.
So at first it didn't work at all. I install Blackmagic Video Desktop (BMVD) and OWC Dock Ejector (OWCDE) and the BMUSR3G didn't pop in BMVD and nether in the Mac System Repport (MSR).
I did all the stuff about autorising BMVD and OWCDE in Security and Privacy (S&P) and also the thing about allowing Kext by rebooting and choose reduced security.
The BMUSM3G pop in the MSR but not in the BMVD
I tried several times and finally i got an idea, i try to downscale BMVD, i download an old version (10.6 if i remeber well) and install it just to see what it will do. Obvisously it didn't work but it show me a message i didn't see before about Kext and that it has to be reconstructed for BMVD ans OWCDE. I cliked OK and reboot. Nothing work. I try another thing, i used a command line in the terminal of Recovery mode "csrutil disable" to deactivated SIP. I reboot and reinstall BMVD once or twice. At an moment, don't know exatcly how and when it FREAKING WORKED ! :o
The BMUSM3G pop in the MSR and the BMVD ! I launch Resolve and the thing worked like a charm, i didn't believe my eyes ! I unplug the HDMI screen and plug it the BMUSM3G and i was able to monitor my Resolve output, i plugged my ipad on the OWCTH4D and used it as a screen (thanks to luna display). I was so excited, i took photos (attached) and screenshots. I try to plug a BMUSR3G in the OWCTH4D, it appears in the MSR but not in the BMVD. I decided to reboot, to see if it stays like that and .... it's gone ! Does'nt work anymore. I uninstall and install BMVD and it worked again ! I took all the screenshots i could, reboot once again and ... it's was gone for good. I tried to redo it, to redo everything i did but during 3 hours i didn't manage to make BMUSM3G on OWCTH4D appear on BMVD again :|


241294346_379830053693546_7489380899837088222_n.jpg

241329663_367148495045263_6195811595164098309_n.jpg


LONG STORY SHORT : i make it work by accident and doesn't manage to make it work again, i need your help.


From this experience it seems to me that it's more an keXt or apple permissions issues more that an BM or OWN restriction. What do you think ?
We have to find a work around ! IT WORKED FOR 10 MINUTES, IT'S POSSIBLE !
Offline

ElBarto123

  • Posts: 3
  • Joined: Mon Sep 06, 2021 4:18 pm
  • Real Name: Barthélemy Despax

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostMon Sep 20, 2021 9:57 am

Lastest news
Attachments
Screenshot_20210920_115714.jpg
Screenshot_20210920_115714.jpg (180 KiB) Viewed 719 times
Offline

aus_dit

  • Posts: 1
  • Joined: Sat Oct 09, 2021 6:53 am
  • Real Name: Julian Lawrence

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostSat Oct 09, 2021 6:59 am

Managed a little workaround by using a TB3 dock.
Attachments
tb3.jpg
tb3.jpg (18.98 KiB) Viewed 236 times
Offline

mi_agg

  • Posts: 11
  • Joined: Fri Feb 05, 2021 2:31 pm
  • Real Name: Angelos Michalopoulos

Re: UltraStudio Recorder 3G on Thunderbolt Hub

PostThu Oct 14, 2021 7:06 am

Do you mean it actually worked and it is recognised by Desktop Video?
A dock is essentially a hub. So no actual differences, since they both share a single bus.
Please share more details.

aus_dit wrote:Managed a little workaround by using a TB3 dock.

Return to Post Production

Who is online

Users browsing this forum: Google [Bot] and 10 guests