Teranex AV - No Video Output

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Frame-Up

  • Posts: 6
  • Joined: Mon Aug 30, 2021 3:50 pm
  • Real Name: Sam Genovese

Teranex AV - No Video Output

PostTue Oct 05, 2021 10:11 pm

Teranex AV - No Video Output

Goal: Up convert 3/4 and Beta SP to 1080 or better

Problem: Teranex will not output video signal


Firmware is up-to-date.

I am running out the 3/4 deck through a BlackMagic Mini Converter (Analog to SDI) into the Teranex SDI B input.

Running through the Mini Convertor is the only way the Teranex AV sees the signal. This surprised me as I thought the Teranex AV accepted an analog signal directly (the manual says it does).

There is a video image on the Teranex screen when the front panel is set to IN and SDI.

There is no video output on the Teranex screen when the front panel is set to OUT and SDI. This is true with any combination of frame size and frame rate.

Additionally, there is no video image on the recording device screen, a BlackMagic Video Assist, which does make sense.


NOTE: Running directly out of the BlackMagic Mini Converter (Analog to SDI) into the BlackMagic Video Assist works, but of course the image is not up converted.

Thanks for any help you can offer.

Sam
Offline
User avatar

Jack Fairley

  • Posts: 1619
  • Joined: Mon Oct 03, 2016 7:58 pm
  • Location: Los Angeles

Re: Teranex AV - No Video Output

PostTue Oct 05, 2021 11:38 pm

The Teranex AV doesn't have analog input. You need one of the older models that do.
Ryzen 3900X 4.4Ghz
32GB DDR4-3600
RTX 3090
DeckLink 4K Extreme 12G
Resolve Studio 17.4.1
Windows 11 Pro 21H2
Offline

Frame-Up

  • Posts: 6
  • Joined: Mon Aug 30, 2021 3:50 pm
  • Real Name: Sam Genovese

Re: Teranex AV - No Video Output

PostWed Oct 06, 2021 3:45 pm

Thanks for responding, Jack.

Any idea why the Teranex still doesn't output a signal when using the BlackMagic Mini Converter (Analog to SDI) as an input source?

Sam
Offline

Andy Coulthurst

  • Posts: 212
  • Joined: Thu Apr 21, 2016 12:04 pm

Re: Teranex AV - No Video Output

PostSat Oct 09, 2021 6:19 pm

Does your source have a time base corrected output ? You need a timebase corrector from tape to produce a stable source that can be converted to SDI. Video signals from tape are too jittery without the TBC.
Offline

Frame-Up

  • Posts: 6
  • Joined: Mon Aug 30, 2021 3:50 pm
  • Real Name: Sam Genovese

Re: Teranex AV - No Video Output

PostTue Oct 12, 2021 3:43 pm

Andy Coulthurst wrote:Does your source have a time base corrected output ? You need a timebase corrector from tape to produce a stable source that can be converted to SDI. Video signals from tape are too jittery without the TBC.


Thanks for responding, Andy.

The 3/4 deck has a TBC switch. I have sent signal to the BlackMagic Mini Converter (Analog to SDI) and then to the Teranex AV with the TBC switch both engaged and disengaged.

The TBC switch does not appear to do anything.

Again, I find it strange that the Teranex AV menu screen will display perfectly smooth video when it's being fed from the BlackMagic Mini Converter (Analog to SDI).

And yet, the Teranex will not convert that signal to anything at all.

I'm stumped.

Thanks again.
Offline

Andy Coulthurst

  • Posts: 212
  • Joined: Thu Apr 21, 2016 12:04 pm

Re: Teranex AV - No Video Output

PostTue Oct 12, 2021 7:30 pm

Can you set the teranex AV output to a test pattern ?
Offline

Frame-Up

  • Posts: 6
  • Joined: Mon Aug 30, 2021 3:50 pm
  • Real Name: Sam Genovese

Re: Teranex AV - No Video Output

PostThu Oct 14, 2021 3:32 pm

Hi Andy and thanks again.

Haven't had time to run a test pattern but the Teranex has no problem sending other types of signal to a Barco 4k projector.

Why it cannot output this 3/4 inch material remains a mystery.

I am about to give up and simply send the 3/4 tape directly to a Video Assist for digitzing.

Thanks again.
Sam
Offline
User avatar

Jack Fairley

  • Posts: 1619
  • Joined: Mon Oct 03, 2016 7:58 pm
  • Location: Los Angeles

Re: Teranex AV - No Video Output

PostSun Oct 17, 2021 1:44 am

I'm afraid I have no idea why you get video input but no output using your converter. I've never seen that with a Teranex before, though I have almost never run analog video through one.
Ryzen 3900X 4.4Ghz
32GB DDR4-3600
RTX 3090
DeckLink 4K Extreme 12G
Resolve Studio 17.4.1
Windows 11 Pro 21H2
Offline

Frame-Up

  • Posts: 6
  • Joined: Mon Aug 30, 2021 3:50 pm
  • Real Name: Sam Genovese

Re: Teranex AV - No Video Output

PostTue Oct 19, 2021 5:03 pm

Thanks, Jack.

I'm going to give up on this.

Return to Post Production

Who is online

Users browsing this forum: No registered users and 15 guests