Smart Videohub 40x40 not connecting to apps

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

joelp_19

  • Posts: 1
  • Joined: Wed Jun 22, 2022 6:51 pm
  • Real Name: Joel Phillips

Smart Videohub 40x40 not connecting to apps

PostWed Jun 22, 2022 6:56 pm

hi all,

im new to using blackmagic and defo networking in general and im just wondering if im doing anything wrong because i dont seem to be able to connect my Videohub to my PC via Ethernet.

i am running an ethernet cable from my router to a network switch, my pc to the network switch and the videohub to the network switch. the blackmagic videohub control app seems to find it well enough and it shows its can identify it, but when you go to connect it in the software, it just stays on the connecting screen so i cannot actually change the names of any of the inputs/outputs.

i have also tried it going straight from the videohub into my pc and that has the same problem, can anyone help? or suggest something i may be doing wrong.

thanks

Joel
Offline

M1_0049

  • Posts: 1
  • Joined: Fri Jun 24, 2022 10:19 pm
  • Real Name: Ala Taha

Re: Smart Videohub 40x40 not connecting to apps

PostSat Jun 25, 2022 6:50 pm

I'm having the same issue with a 20x20. Both the Videohub App and the Videohub Setup know its there, but are forever connecting to the actual control interface. Same happened at another office with a 40x40, some computers connected right away, others had this issue.

Hopefully someone found a workaround and will reply.

Good luck in the meantime.

Return to Post Production

Who is online

Users browsing this forum: vbhumoik907 and 11 guests