Cloud Pod Problem: cant Connect shared folders anymore

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

patrick.frey

  • Posts: 48
  • Joined: Wed Jan 30, 2019 10:38 am
  • Location: Germany
  • Real Name: Patrick Frey

Cloud Pod Problem: cant Connect shared folders anymore

PostThu Jul 07, 2022 6:59 am

[*]Hello togeter!

Im a CP User from day one. Its connected to a 10g Switch. All Connections are configured , and i was Always able to Access from any PC and Mac in my Network. (Firmware is latest)

A view days ago, Something Happens ... I still can See the shared folders in all maschienes - but i am getting a Error when i try to enter. Username and Passwords guest - all fine.

I tryed many Things ,Like factory reset , new cables , another Switch, different Drives. I was Not able to find a solution.

When i unplug all from Power, and restart the Cloud Pod - i am able to get Access to my Drives for maybe 30 Seconds - after that i loose my Access and getting a Error "unexpected Error, No Access"

Anyone have a Idea?

@Blackmagic - is a new Firmware upcomming? Am i able to Roll Back the firmware in the device?


Gegarding,
Patrick


Btw: i found Out that a FTP ist running in Port 21 , i can Connect with the Same Username and Password - Here is the Same issue, after a view Seconds the Cloud Pod give me a deny to Access the folders. Same as in the SMB world. Maybe that information ist helpful.
Windows 10 Pro 64 Bit (1903) • Intel Core i7-3930K (6x3.20 GHz) • 32 GB RAM • SSD + Raid1 • GeForce GTX 980 Ti (6GB) (445.75) • Resolve 16.2.0055 • DeckLink 4K Extreme (11.2)
Offline

solarquip

  • Posts: 8
  • Joined: Thu Jul 09, 2020 5:07 am
  • Real Name: Glen Morris

Re: Cloud Pod Problem: cant Connect shared folders anymore

PostFri Sep 30, 2022 10:17 pm

Hi Patrick,

Me too. Firmware 1.03 on Cloud Pod. Works fine on my Mac though, I can connect from Cloud Store Setup just fine on my Mac. Seems to only be a PC (Windows 10 and 11 tested) problem.

I can browse the top level of the directory from my PC but as soon as I try and open a folder the window freezes and eventually closes/crashes.

Please Blackmagic, fix this problem!

Glen

Return to Post Production

Who is online

Users browsing this forum: No registered users and 9 guests