Decklink Mini Monitor 4K problem

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Nemesia_Production

  • Posts: 2
  • Joined: Mon Dec 23, 2019 10:43 am
  • Real Name: Yann-Alexis MAUS

Decklink Mini Monitor 4K problem

PostMon Dec 23, 2019 11:05 am

Hi there !

So here is my situation:
I've got a Dacklink Mini Monitor 4K in PCIe which is not recognize by the Desktop Video Setup app, and doesn't work on Adobe Premiere Pro CC, but works fine on Davinci Resolve.
The things is that at the beginning it was working with both software.

Specs:
Software:
- Blackmagic Desktop Video Setup: 11.4.1
- Blackmagic Davinci Resolve: 16.1.0.055
- Adobe Premiere Pro: CC 2019 (Version 13.1.0)
- Microsoft Windows: 10 Professionnal (Version: 18363.476)
- NVIDIA Drivers: Studio Driver 441.66

Hardware:
- CPU: AMD Ryzen 7 3800x
- GPU: ROG Geforce RTX 2080 Ti
- Motherboard: Asus Prime B450-Plus
- RAM: HyperX HX434C19FRK2/32 2*16 Go
- SSD: 970 EVO Plus NVMe M.2 (where the software are)
- HDD: Seagate 4 To Barracuda 7200 Tr/min (for the rushs and project files)
- Video card: DeckLink Mini Monitor 4K

Plus: The monitor is linked to the Blackmagic card through HDMI, and it is a Eizo ColorEdge CG279X

Thanks !
Have a nice day :)
Offline

Ole Kristiansen

  • Posts: 238
  • Joined: Tue Nov 28, 2017 8:37 pm

Re: Decklink Mini Monitor 4K problem

PostTue Dec 24, 2019 10:35 am

.....is not recognize by the Desktop Video Setup app.....here's what I did

https://forum.blackmagicdesign.com/viewtopic.php?f=3&t=77256
Offline

Nemesia_Production

  • Posts: 2
  • Joined: Mon Dec 23, 2019 10:43 am
  • Real Name: Yann-Alexis MAUS

Re: Decklink Mini Monitor 4K problem

PostThu Jan 30, 2020 10:14 am

Just try it, worked perfectly.

Thanks you a lot ! :D
Offline

pacoul2

  • Posts: 1
  • Joined: Mon Apr 06, 2020 12:52 pm
  • Real Name: Pascal Nowak

Re: Decklink Mini Monitor 4K problem

PostWed Apr 08, 2020 9:08 am

Hi,
I have the same kind of issue: my Decklink Mini Monitor 4k isn't recognised by Desktop video setup but seen by windows. The weird thing is that sometimes restarting the PC will fix it.

Gigabyte Technology Z87X-UD5 TH-CF
INTEL i7 4Ghz
NVIDIA GEFORCE GTX 960 4Go
RAM: 16Go

Any idea what's wrong ?
Attachments
Device manager.png
Device manager.png (24.73 KiB) Viewed 331 times

Return to Post Production

Who is online

Users browsing this forum: No registered users and 11 guests