HyperDeck Studio Mini Timer & Record Issue

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message


  • Posts: 1
  • Joined: Mon Dec 30, 2019 9:12 pm
  • Real Name: Dennis Maler

HyperDeck Studio Mini Timer & Record Issue

PostMon Dec 30, 2019 9:26 pm

I have a Blackmagic Design HyperDeck Studio Mini that is not recording properly. It will start to record, the red record button will light, the timer will count up and the "time until next SD card" countdown timer runs, but eventually, and without warning, the red light will go from steady to flashing and the countdown timer will stop, but the count up timer will still go.
If you hit stop, then try to start recording again it will start a new timer, but not record anything. There will be now files. The first file will be there, but ends when the countdown timer stopped and red light starts flashing.

Record settings:
Codec: H.264 High
SD Card Format: OS X Extended

I have figured out when this happens, if I stop the recorder, press play, then record again it will start recording as normal, but eventually freezes again. I haven't found a pattern or reason this is happening. The day before this happened I recorded a full 90 minutes without incident. Sometimes it'll go for 10-20 w/o and error, then others it'll fail 4 minutes in. Any advice on what may be causing this and how to fix it is appreciated.


  • Posts: 145
  • Joined: Fri Jan 05, 2018 4:06 pm

Re: HyperDeck Studio Mini Timer & Record Issue

PostFri Jan 17, 2020 1:18 pm

Had some similar issues yesterday. Looked online and there are a LOT of reports of the same...

Luckily I was only recording a stream of a powerpoint and I have the original .PPT, so I just need to export as TIFFS and import/line up - it'll take a lot of time (200 slides!) but at least it's not something critical like a video source that can't be replicated.

I was recording to media that is on the supported cards list (Sandisk 64gb extreme pro 95mb). It recorded fine for a while then I noticed it had started flashing on the record button with no red light above the card slot. I tried to remove cards and replace with fresh cards but as soon as I hit record it just started flashing (again with no light above the record slot). I disconnected the source and reconnected. I powered down the unit and up again. In the end I just left it and concentrated on operating the camera but it was frustrating and means I'll have to give up some of my weekend to manually insert the slides instead of just dropping in a perfectly timed slide pack.

I haven't tried today to record anything. I don't know if there had been a firmware update recently that may address stability? I updated the firmware last when the h264 update got pushed out.

I was recording H264 in 'high' and I've had something similar to this happen before when recording h264 (wonder if h264 isn't yet stable?)

Cards formated OSX Extended

Based on this I'd never use the unit for recording something critical, which for a £650 unit seems a shame.

Return to Post Production

Who is online

Users browsing this forum: diekulisse and 5 guests