A potential bug about Premiere XML + Dolby Vision Mapping

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

H1ddenM@n

  • Posts: 1
  • Joined: Mon Mar 16, 2020 2:55 am
  • Real Name: Minghao

A potential bug about Premiere XML + Dolby Vision Mapping

PostMon Mar 16, 2020 3:15 am

Recently I'm testing multi format delivering workflow by using Dolby Vision function in Resolve Studio 16 (16.1.0.055). I enabled Dolby Vision function in the Color Management tab, analysis the shots in timeline, then go to Delivery pane to render. In this pane, I select Tone Mapping using Dolby Vision and set the target as 100nit 709. I've done this many times before, without any issue. The Render Setting is set to Custom, then choose QuickTime file, ProRes codec or DNxHR codec. All fine.

This time, I tested Premiere XML instead of Custom. By using this template, all the MOV files rendered out are not mapped to 100nit 709 at all, no matter ProRes or DNxHR. It looks Premiere XML template doesn't like Dolby Vision mapping algorithm.

It would be very appreciated if someone could help to look into this issue~~~
Offline
User avatar

antoine

  • Posts: 115
  • Joined: Sat Nov 24, 2018 2:20 am
  • Real Name: Antoine Dornstetter

Re: A potential bug about Premiere XML + Dolby Vision Mappin

PostThu Mar 26, 2020 10:12 am

Sounds interesting, would you have a test project for us to test ?
BRAW Studio for Premiere Pro and After Effects : https://www.autokroma.com/BRAW_Studio/

Return to Post Production

Who is online

Users browsing this forum: No registered users and 4 guests