EDL stops short of clip end

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline
User avatar

Francois Driessen

  • Posts: 82
  • Joined: Mon Aug 27, 2012 5:35 pm
  • Location: London. ON. Canada

EDL stops short of clip end

PostWed Sep 19, 2012 5:46 pm

Hi there, guys.
Anyone knows why this is happening or how to fix this?

I'm grading 3 15sec spots and a 30sec spot. The 30sec spot and one of the 15s is a cut-down. I've brought the pieces into Resolve as flattened ProRes 422HQ renders and am using SPLIT & ADD via EDL to conform to cuts for grading. (XML roundtrip method will not work in this case since the cut was done in Premiere with AVCHD MTS streams directly on the timeline and Resolve won't work with MTSs).

Here's the problem. The EDL for the 30sec spot as interpreted by Resolve stops at 15secs even though I've confirmed the EDL does contain info for the full 30secs+1 frame. The Media file associated with the EDL is confirmed to contain 30secs+1 frame and Resolve reads that correctly. Just the EDL stops at exactly the same amount of frames as the other 15sec spots...

Is there a limit set to the project due to brining in on of the 15sec EDLs first and where do I change that?
THanks guys!
Attachments
Conform cut.png
Conform cut.png (24.72 KiB) Viewed 496 times
MacPro 6.1 8Core. 32Gig. D700
21TB Areca TB2 Raid5. UltraStudio Mini

Return to Post Production

Who is online

Users browsing this forum: Google [Bot], Google Feedfetcher and 12 guests