Can't get sound on timeline or main visual.

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Sarina0405

  • Posts: 1
  • Joined: Mon May 18, 2020 12:38 pm
  • Real Name: Shally Bhalla

Can't get sound on timeline or main visual.

PostMon May 18, 2020 12:51 pm

Hi

Has anyone encountered an issue with not being able to hear the audio on your left and right viewer... But I can hear sound on the thumbnails of the media viewer.....

Really annoying... Im ready to go!
Offline
User avatar

Charles Bennett

  • Posts: 1412
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Can't get sound on timeline or main visual.

PostWed May 20, 2020 10:16 am

I am assuming you are on Windows. Two things to check. Make sure you haven't muted the audio in Resolve, and also check your monitor setup. The second pic shows my settings using the computers Realtek soundcard.
If you are using a bluetooth headset this will also have this effect. Bluetooth causes a conflict with Resolve.
Attachments
Audio Monitor.JPG
Audio Monitor.JPG (38.51 KiB) Viewed 47 times
I-O setup.JPG
I-O setup.JPG (67.67 KiB) Viewed 47 times
Resolve 16.2.2.012 (free)
Dell XPS 8700 i7-4790 @ 3.60GHz, 24GB RAM, GTX1060/6GB (442.92 Studio driver), Win 10 Home-18362, 2 Screens
Pro Tools 2018.4
Dell Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX650, Win 7 Ultimate, Digi 002R, 3 Screens

Return to Post Production

Who is online

Users browsing this forum: No registered users and 13 guests