DeckLink DUo 2 not working in half duplex mode

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

benrecords

  • Posts: 2
  • Joined: Fri May 29, 2020 10:16 pm
  • Real Name: Benjamin SALMERON

DeckLink DUo 2 not working in half duplex mode

PostFri May 29, 2020 10:24 pm

Hi everyone,

I've just purchased a Decklink Duo 2 Capture card to use it in half duplex for connecting 3 different cameras.
The default full duplex mode is OK. I can capture 2 input signals on SDI 1 and 3 connectors.
But when I change the connectors mapping in Desktop Video Setup to half duplex mode (Connector 1 = SDI 1, Connector 2 = SDI 3, Connector 3 = SDI 2 Connector 4 = SDI 4), there is absolutely no more video input signals detected.
When I switch back to a full duplex mode it works well again.

I'm really disappointed as I really need my 3 cameras as inputs.

What am I doing wrong ?

Thanks in advance for your help

Best regards
Offline

Walter Sonius

  • Posts: 50
  • Joined: Wed May 03, 2017 9:53 am

Re: DeckLink DUo 2 not working in half duplex mode

PostTue Jun 02, 2020 7:36 am

Which OS, driver and capture software version?
Offline

benrecords

  • Posts: 2
  • Joined: Fri May 29, 2020 10:16 pm
  • Real Name: Benjamin SALMERON

Re: DeckLink DUo 2 not working in half duplex mode

PostTue Jun 02, 2020 5:58 pm

Hi,

I'm using Windows 10, Desktop Video Setup 11.5.1. Don't know where to find the driver version ?

Thanks for your help
Offline

Walter Sonius

  • Posts: 50
  • Joined: Wed May 03, 2017 9:53 am

Re: DeckLink DUo 2 not working in half duplex mode

PostWed Jun 03, 2020 7:37 am

I meant Desktop Video version as driver, I guess you are using Media Express for capture and Windows 1909 or 2004?

Do the Desktop Video Setup preferences of using independent SDI ports per card persist after closing the Desktop Video Setup app or after restarting your system?
Offline

Mate12130

  • Posts: 1
  • Joined: Sat Jun 20, 2020 9:02 pm
  • Real Name: Máté Zsólya

Re: DeckLink DUo 2 not working in half duplex mode

PostSat Jun 20, 2020 9:10 pm

Hi,
I'm having the same issue on Windows 10 (latest 1909) with the latest driver (just installed today morning). Actually the behavior is strange. The card pics up 2 input source, but the 3rd camera pictures never show's up (the connectors was setup as half duplex mode).

Thanks for any advise, to solve the problem!

Return to Post Production

Who is online

Users browsing this forum: Eric-Jan and 22 guests