Decklink 4k monitor to Oled, TV not powering on..

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Simon Maxwell

  • Posts: 11
  • Joined: Tue Jun 25, 2019 8:47 am
  • Real Name: Simon Williamson

Decklink 4k monitor to Oled, TV not powering on..

PostTue Jun 02, 2020 7:44 pm

Anyone help me problem solving something.

I've recently bought a Panasonic OLED tv, whilst testing i had set it up with my ultrastudio and everything was working great.

Next i set it up with my Decklink 4k monitor inside a Razer Core X external chassis. Since i did that the TV won't turn on, no power at all. I switched out the plug fuse and it briefly powered into standby, i had to deal with dinners and when i got back no power again. Tried 3 different plug fuses, no joy. Disconnected everything, took all the power out of half the office, tried the TV on it's own, nothing still.

Question, is it purely coincidental it was working before i connected the Decklink to the TV via the Razer Core X? Is there any reason to think it's anything other than a faulty TV, perhaps i'm missing something. Power surge, i wasn't aware this would be an issue.

Any had this set up or something similar working?

Cheers
http://storyboardvisuals.co.uk

Return to Post Production

Who is online

Users browsing this forum: Google [Bot] and 20 guests