Eclipse + Yosemite - not recognised - DTV version 10.9.5

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

tristansummers

  • Posts: 94
  • Joined: Tue Sep 23, 2014 2:44 pm

Eclipse + Yosemite - not recognised - DTV version 10.9.5

PostWed Jun 03, 2020 5:02 pm

10.9.5 is the last vesrsion of desktop video that says it supports Yosemite, but it does not see my multibridge eclise or pro.
What do I need to do to run these in yosemite?
It is a mac Pro 1.1 running a EFI hack and Yosemite is the newest it will run.
I only hascked Yosemite so it would run the Ultrascope
Trying to run Scopebox but Eclipse not recognised
In Multibridge utility it is not allowing standalone converter settings to be changed because it is connected to the PCIe card, but it is NOT showing the message that normally states that.
Figured going bac a desktop Video version might work, like it did with the ultrascope
Offline

tristansummers

  • Posts: 94
  • Joined: Tue Sep 23, 2014 2:44 pm

Re: Eclipse + Yosemite - not recognised - DTV version 10.9.5

PostFri Jun 05, 2020 8:24 am

Actually has capture functionality been completely removed across the board for Multibridge eclipse and Pro?
I have two cards and neither work in mac pro or windows machine
If so, does anyone know the last version of Desktop video I can use?
Tristan

Return to Post Production

Who is online

Users browsing this forum: Eric-Jan and 20 guests