Audio doesn't render

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

cmac24

  • Posts: 2
  • Joined: Fri Jun 05, 2020 3:08 pm
  • Real Name: Cassie McCreary

Audio doesn't render

PostFri Jun 05, 2020 3:17 pm

I did some editing in my timeline, rendered a short segment to see how it worked, then came back and finished editing. When my editing was completed, I rendered it to a new file, the entire timeline, but when I checked it, there was no audio. This is the second time this has happened to me. Am I missing a step from the first render to the second render?
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 8064
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Audio doesn't render

PostSat Jun 06, 2020 2:26 pm

On the audio tab, did u select to render the audio.
DaVinci Resolve Product Manager
Offline

cmac24

  • Posts: 2
  • Joined: Fri Jun 05, 2020 3:08 pm
  • Real Name: Cassie McCreary

Re: Audio doesn't render

PostSat Jun 06, 2020 2:42 pm

These are the same settings I've been doing each week. Last week was the first time I rendered a small portion, continued editing, and then rendered the entire timeline. No audio. I brought the original file in, made all the edits, then rendered the entire timeline and it worked. This week, I did the same thing, made a couple edits, rendered a small portion, finished editing and rendered the entire timeline. No audio again. I don't change the settings between rendering or each week's project.
2020-06-06.png
2020-06-06.png (724.38 KiB) Viewed 70 times
Offline
User avatar

Charles Bennett

  • Posts: 1555
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Audio doesn't render

PostSun Jun 07, 2020 1:30 pm

This one.
Attachments
Audio Render.JPG
Audio Render.JPG (24.8 KiB) Viewed 84 times
Resolve 16.2.3.015 (free)
Dell XPS 8700 i7-4790 4 core @ 3.60GHz, 24GB RAM, GTX1060/6GB (451.48 Studio), Win 10 Home-18362, 2 Screens
Pro Tools 2018.4
Dell Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX650, Win 7 Ultimate, Digi 002R, 3 Screens

Return to Post Production

Who is online

Users browsing this forum: No registered users and 16 guests