UltraStudio 4K Mini not working properly with Big Sur

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

RichFord

  • Posts: 8
  • Joined: Wed Jul 29, 2015 7:11 pm

UltraStudio 4K Mini not working properly with Big Sur

PostTue Dec 08, 2020 10:26 pm

After upgrading to MacOS Big Sur, I have lost proper function of my UltraStudio Mini when running Resolve or Premiere. With Resolve, it hangs on the first keystroke or mouse click after loading a project, requiring a force quit. With Premiere, I can play a few seconds of the timeline then playback freezes.

Desktop Video works fine and shows the UltraStudio as connected and operating.

Both Resolve & Premiere work fine if I disconnect the UltraStudio.

I have tried multiple versions of Resolve, Premiere and BMD Desktop Video on a MacPro trashcan. My latest setup: OS 11.0.1, Desktop Video 11.7, Resolve 17 Beta 4 (released yesterday), and PP V14.7.0.

Everything was working fine with Catalina. Resolve & Premiere were butter.

Any ideas? Thanks.

Rich Ford
Offline

jbulik

  • Posts: 1
  • Joined: Thu Jan 21, 2021 12:53 am
  • Real Name: Jack Bulik

Re: UltraStudio 4K Mini not working properly with Big Sur

PostThu Jan 21, 2021 12:57 am

Hey Rich,

Have you found a solution for that?
I have the same issue...

Thanks!
Offline

rmdeluca

  • Posts: 6
  • Joined: Sun Oct 18, 2020 10:26 pm
  • Real Name: Robert DeLuca

Re: UltraStudio 4K Mini not working properly with Big Sur

PostMon Apr 12, 2021 5:46 pm

Same problem. Davinci Resolve 17.1.1 build 9. 2019 Macbook Pro 16". macOS 11.2.3.

I can see that Resolve is talking to the UltraStudio because the resolution/framerate updates on its display, but then Resolve hard hangs on trying to play any frame. Disconnect the UltraStudio, Resolve comes back to life.

Note: upgrading Desktop Video to version 12.0 solved the problem for me.

Return to Post Production

Who is online

Users browsing this forum: Google Feedfetcher and 17 guests