No signal on LEG OLED TV with Blackmagic Decklink Mini Monit

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

danialrzk

  • Posts: 2
  • Joined: Fri Jan 29, 2021 4:42 pm
  • Real Name: Danial Razak

No signal on LEG OLED TV with Blackmagic Decklink Mini Monit

PostFri Jan 29, 2021 4:56 pm

Hi everyone!

I recently upgraded my setup and I'm trying to use my LG OLED TV as a client viewing screen, while I use a Flanders Scientific DM240 monitor to grade. I have the BM Decklink Mini Monitor installed.

The Flanders monitor is working fine, but my LG OLED TV shows "No Signal". Happens with both Davinci Resolve and Premiere Pro.

Some things that I've tried:

1. Unplugging the SDI cable, but still nothing from the HDMI output. (I initially thought that the Decklink Mini Monitor was only capable of 1 output (either SDI or HDMI) but seems like it's not the case?)

2. Trying different HDMI cables.

3. Upgrading the BM driver (Currently on version 12.0 of Desktop Video Setup)

I came across a similar thread here:
viewtopic.php?f=21&t=106421&p=700116&hilit=decklink+mini+monitor+hdmi#p700116
but I'm not sure if they're caused by the same issue.

I'm going to try getting a HDMI splitter tomorrow in case it's a HDCP issue but as far as I understand from reading through the forum, it shouldn't be, since I'm trying to output a signal.

Does anyone have any clue why this might be happening?

PS. I'm sorry if this has been posted before, but I've been reading through the forums and haven't been able to find anything that has worked for me.
Offline

John Paines

  • Posts: 4253
  • Joined: Tue Jul 28, 2015 4:04 pm

Re: No signal on LEG OLED TV with Blackmagic Decklink Mini M

PostSat Jan 30, 2021 12:31 am

There are several threads on this one. You need a powered HDMI splitter, though you may have to try more than one. I think it's an EDID issue, but people argue about that.... It shouldn't be happening on the BMD side, but it still is, unfortunately.
Offline

danialrzk

  • Posts: 2
  • Joined: Fri Jan 29, 2021 4:42 pm
  • Real Name: Danial Razak

Re: No signal on LEG OLED TV with Blackmagic Decklink Mini M

PostSat Jan 30, 2021 10:39 am

John Paines wrote:There are several threads on this one. You need a powered HDMI splitter, though you may have to try more than one. I think it's an EDID issue, but people argue about that.... It shouldn't be happening on the BMD side, but it still is, unfortunately.


I got a few splitters, and 1 of them worked for me! The non-powered ones didn't work, only the powered one did. Thanks for your help, John!
Offline

byrnesie

  • Posts: 1
  • Joined: Thu Mar 11, 2021 3:38 pm
  • Real Name: stephen byrne

Re: No signal on LEG OLED TV with Blackmagic Decklink Mini M

PostThu Mar 11, 2021 3:49 pm

I'm having similar issue. I get audio out of the Decklink Mini Monitor but no image.

I purchased the HD Fury HDMI Dr. and still nothing.

Tried various drivers from BMD website, tried re-seating the Decklink Mini Monitor into a different PCI slot.

This is an old computer, but it running resolve 16 fine.


Any other thoughts? Do the Decklink mini monitor cards burn out? Mine was purchased in 2015.



Thanks All.

sbyrne
Offline

Andrew Kolakowski

  • Posts: 7376
  • Joined: Tue Sep 11, 2012 10:20 am
  • Location: Poland

Re: No signal on LEG OLED TV with Blackmagic Decklink Mini M

PostThu Mar 11, 2021 9:52 pm

Try any different TV.
If it works with other display then it's not a card.

Return to Post Production

Who is online

Users browsing this forum: Google Feedfetcher and 15 guests