Page 1 of 1

Cloud Pod Problem: cant Connect shared folders anymore

PostPosted: Thu Jul 07, 2022 6:59 am
by patrick.frey
[*]Hello togeter!

Im a CP User from day one. Its connected to a 10g Switch. All Connections are configured , and i was Always able to Access from any PC and Mac in my Network. (Firmware is latest)

A view days ago, Something Happens ... I still can See the shared folders in all maschienes - but i am getting a Error when i try to enter. Username and Passwords guest - all fine.

I tryed many Things ,Like factory reset , new cables , another Switch, different Drives. I was Not able to find a solution.

When i unplug all from Power, and restart the Cloud Pod - i am able to get Access to my Drives for maybe 30 Seconds - after that i loose my Access and getting a Error "unexpected Error, No Access"

Anyone have a Idea?

@Blackmagic - is a new Firmware upcomming? Am i able to Roll Back the firmware in the device?


Gegarding,
Patrick


Btw: i found Out that a FTP ist running in Port 21 , i can Connect with the Same Username and Password - Here is the Same issue, after a view Seconds the Cloud Pod give me a deny to Access the folders. Same as in the SMB world. Maybe that information ist helpful.

Re: Cloud Pod Problem: cant Connect shared folders anymore

PostPosted: Fri Sep 30, 2022 10:17 pm
by solarquip
Hi Patrick,

Me too. Firmware 1.03 on Cloud Pod. Works fine on my Mac though, I can connect from Cloud Store Setup just fine on my Mac. Seems to only be a PC (Windows 10 and 11 tested) problem.

I can browse the top level of the directory from my PC but as soon as I try and open a folder the window freezes and eventually closes/crashes.

Please Blackmagic, fix this problem!

Glen