Page 1 of 1

Decklink 2

PostPosted: Tue Nov 06, 2012 7:45 pm
by theheat
I'm using a Decklink 2 8.6 with a MacPro ver 10.6.8 Final Cut 7.02. I don't often use the card to import video. I mostly use the card for monitoring purposes. Yesterday I tried importing video using the component, the composite and the HDMI. Nothing worked. Using Media Express I could see resolution ratios changes on the monitor but still no video. I have been successful in the past using all the import selections.
Updating the Decklink software correct this issue? I'm in some project right now so I don't want to install Lion yet. Thanks in advance.

Re: Decklink 2

PostPosted: Thu Nov 15, 2012 7:04 pm
by theheat
I'm a little disappointed that no one responded to this post. Someone must have either a solution or opinion?

Re: Decklink 2

PostPosted: Tue Nov 20, 2012 9:19 pm
by Joshua Helling
Decklink 2? Do you mean the Decklink Studio 2 (Decklink 2 is long long long ago retired).

I would suggest trying these captures in Media Express to eliminate any software setup issues. Once that is confirmed working we can move on to FCP.

So you will need to check two things. First you must check the Blackmagic Control panel and make sure that the intput you want is selected (FYI it will default to SDI).

Once that is done you must make sure that the format is correct in Media Express. Click Media Express -> preferences and make sure the video format matches.

Once this is done check the capture tab to see if video is incoming.