Resolve 9.0.3 roundtrip back to FCPX 10.0.6 not working

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

dchutinaton

  • Posts: 13
  • Joined: Fri Oct 05, 2012 10:55 am

Resolve 9.0.3 roundtrip back to FCPX 10.0.6 not working

PostSun Nov 18, 2012 7:27 am

I've been able to successfully send FCPX 10.0.6 timelines to Resolve 9.0.3 for grading. Once I finish the grade and render using the FCP roundtrip preset and then exporting and FCPX version 1.2 XML from the conform page, importing the XML from resolve results in errors opening the XML file.

Looking at the XML file from Resolve 9.0.3 inside a text editor reveals a very empty XML file with no clip references of any sort. Only about 6 lines of XML tags.

I'm running Resolve 9.0.3 lite on Windows 7.
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 8523
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Resolve 9.0.3 roundtrip back to FCPX 10.0.6 not working

PostSun Nov 18, 2012 7:38 am

If your render the clips in Resolve, then go to the conform page and with the same timeline selected export an XML, is the XML still empty?
Peter
DaVinci Resolve Product Manager
Offline

dchutinaton

  • Posts: 13
  • Joined: Fri Oct 05, 2012 10:55 am

Re: Resolve 9.0.3 roundtrip back to FCPX 10.0.6 not working

PostSun Nov 18, 2012 7:43 am

Thanks for the quick reply!

Yes, I rendered individual clips. Once the render completed, I saved the resolve project. Then went to the conform page and exported the timeline I just rendered and I get an "empty" XML file.

Return to Post Production

Who is online

Users browsing this forum: No registered users and 14 guests