Intensity Pro & MC6 Quad Split Glitch

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

cryptonomy

  • Posts: 2
  • Joined: Thu Sep 06, 2012 3:27 am

Intensity Pro & MC6 Quad Split Glitch

PostThu Sep 06, 2012 3:32 am

I am running MC 6.0.3 on Lion 10.7.3 and using an Intensity Pro PCI card to to send an HDMI video signal to my client monitor. It seems to work fine except for two anomalies
 
1) Quad Split reverts to Single frame when stopped -
I can play back a quad split of DnX36 in real time with no sluggishness or sync issues except as soon as I stop playback the display on the client monitor reverts from a quad split to a single frame. As soon as I hit play it converts instantly to a quad split again. I want to be able to park / stop the video and have the quad split displayed on my client monitor. Is there a setting I need to adjust or is this a glitch?
 
2) Black Screen in reverse -
Once I hit hit the J key to play backwards the client monitor goes black for 1-2 seconds before the video signal kicks in and plays back fine. Is there a way to remove this delay?
 
I have the latest drivers 9.6.2 added Aug 14th. (I also tried 9.5.3 drivers)

Jeff

MacPro 12 core (2x2.4 GHz-6 Core) / 12GB Ram / ATI Radeon HD 5770 1024 MB / BlackMagic Intensity Pro PCI Card / Mac OS X Lion 10.7.3 / Symphony 6.0.3
Offline

cryptonomy

  • Posts: 2
  • Joined: Thu Sep 06, 2012 3:27 am

Re: Intensity Pro & MC6 Quad Split Glitch

PostFri Sep 07, 2012 2:40 pm

I received a reply in the AVID forum that issue #1 may not be a bug. It might be SOP for AVID that a Quad Split reverts to a single frame upon stopping playback.

I am still awaiting input regarding issue #2.

Return to Post Production

Who is online

Users browsing this forum: Bing [Bot], Hoggins! and 29 guests