Page 1 of 1

Reference Still wiping to black

PostPosted: Mon Apr 08, 2013 10:07 pm
by jtnorth
Hi all,

My reference images stopped working late last night, and I can't figure out what's been changed.

I've changed my scratch disk and gallery stored location to my C drive, desktop, respectively just to test if that was the issue. But no dice.

To clarify, when I try to generate a wipe reference, the still will just load as black, though the wipe is working, as verified by a large lot of nothing in the scopes.

I am able to load grades from the stills, just not the images themselves for comparison.

Any thoughts?

Re: Reference Still wiping to black

PostPosted: Tue Apr 09, 2013 5:01 am
by Peter Chamberlain
It sounds like your stills gallery storage has changed. When you set up the first drive in preferences this becomes the location for the stills. You can amend this in the project settings for each project.

If you change the drive thats at the top of the list, the database will recall the grades but Resolve will look for the stills on the old drive.

If you can remember, connect the old drive and see if that helps. Also note, if you load a project that drive path is updated so if you changed that setting or drive, each time you load that project it will point to a now missing source. To fix this find the drive with stills and reconnect.


Re: Reference Still wiping to black

PostPosted: Tue Apr 09, 2013 9:13 pm
by jtnorth
That did it! Thanks so much.

Re: Reference Still wiping to black

PostPosted: Fri May 10, 2013 6:26 pm
by Alexandre Hotton
I have the same problem. The difference is that the drive where was the folder was corrupt. So I re format it. Now I have wipe with black on one side. How could I do to get rid off the old folder? When I want to suppress it I have the message "can not delete storage or site directory"
I could I do to recreate the storage?

Thank you

Re: Reference Still wiping to black

PostPosted: Sat May 11, 2013 3:32 am
by Peter Chamberlain
You can capture the stills again. Make a new album so u can keep the original, select that album then right click on the viewer and select capture all.

Re: Reference Still wiping to black

PostPosted: Thu Aug 15, 2013 2:01 am
by Mark Linthicum
I am having the same problem, could not delete my stills, then the app crashes and I reopen it and the stills are gone, make new ones and no wipe. the first time I try to enable wipe it show a back frame on the right, then it does nothing. Very frustrating!

Re: Reference Still wiping to black

PostPosted: Tue Jul 08, 2014 10:13 pm
by black
My vanishing stills have yet another mystery. My stills have worked great all morning. This is the 2nd day of a feature. I decided to make a back up my current session. With Save As and made a new version. Now when I recall the grades from yesterday they all disappeared. The stills I grab since the rename are there. I can even see the thumbnails when I go to gallery and try to import the pervious named project. Loosing stills is part of
Davinci DNA it will has happened before and will happen again sooner or later, I spend over an hour to get them back. Never worth it just spent another hour grabbing and deleting NG stills all over again. Another reason this machine is a toy and I don't expect much for 1k, but still so frustrating. This has never happened on any of the other Pro systems I work on.

Re: Reference Still wiping to black

PostPosted: Wed Jul 09, 2014 3:21 am
by Warren Eagles
When it didn't work did you go straight back to the first day saved version was it ok?
I always grab all stills and export the project at the end of each day and place it on a USB.


Re: Reference Still wiping to black

PostPosted: Fri Feb 01, 2019 5:39 am
by Chris Tipton-King
A project I'm working on keeps doing this. When I create a new project, it lets me grab and play stills normally. I created a new project, pasted the timeline I was working on into the new project, and now it's doing the same thing. I tried changing my gallery location, no difference.

Re: Reference Still wiping to black

PostPosted: Tue Sep 03, 2019 4:11 pm
by CedricLarvoire
I have a similar problem, still disappear randomly and I can't figure out why. has anybody found new details about this?