Broken Sony MXF Files

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

marcmmp

  • Posts: 6
  • Joined: Mon Apr 09, 2018 5:58 pm
  • Real Name: Marc Riou

Broken Sony MXF Files

PostMon Apr 09, 2018 6:05 pm

Hi all,

I just installed the Resolve 15 beta to take a look at the updates. They seem very exciting. I opened a copy of a project I have been working on, which is filled with Sony FS5 .MXF files (10-bit 1080p XAVC). These files have been working fine in Resolve 14, but now all of the files are showing the Media Offline message, even with media connected. The audio still plays, but the video displays only the message. I attempted relinking, and this does not make a difference. Also, in the Media Browser, when trying to look at the MXFs directly on the hard drive, they show the same Media Offline message, and play audio only. This used to work seamlessly. Hopefully this is a bug that can be worked out quickly.

Thanks!

*EDIT:* To focus in more on the issue, it seems MXFs that are in 4K (Song FS5's 8-bit UHD XAVC) work just fine still, only 1080p ones are broken.
Offline

JF Robichaud

  • Posts: 56
  • Joined: Fri Feb 08, 2013 3:41 pm

Re: Broken Sony MXF Files

PostMon Apr 09, 2018 10:35 pm

Aren’t these only supported in the Studio version? Did you try the free or studio version of DR 15?
Offline

marcmmp

  • Posts: 6
  • Joined: Mon Apr 09, 2018 5:58 pm
  • Real Name: Marc Riou

Re: Broken Sony MXF Files

PostMon Apr 09, 2018 10:59 pm

JF Robichaud wrote:Aren’t these only supported in the Studio version? Did you try the free or studio version of DR 15?


These were working in the free version of Resolve since v12 at least. I have not tried the Studio version, but that would be an unfortunate new limitation for 15.
Offline

skilar

  • Posts: 5
  • Joined: Tue Apr 10, 2018 12:55 am
  • Real Name: Roger Hall

Re: Broken Sony MXF Files

PostTue Apr 10, 2018 1:19 am

I encountered this problem, too. I had to downgrade to 14.3 to get the clips working again. Wasn't able to save my library, though.
Offline

samshep70

  • Posts: 1
  • Joined: Tue Apr 10, 2018 1:22 am
  • Real Name: Sam Shepherd

Re: Broken Sony MXF Files

PostTue Apr 10, 2018 5:11 am

I have the same problem. Should I wait for a fix or go back to DR14 Free? I'm using DR15 Free
Offline

AndersM

  • Posts: 10
  • Joined: Wed Jul 31, 2013 2:33 pm

Re: Broken Sony MXF Files

PostTue Apr 10, 2018 7:39 am

I have the same issue with my FS5 1080 50P files.
It says Media Offline but audio works.
Offline

calta.pavel

  • Posts: 3
  • Joined: Mon Apr 09, 2018 7:51 pm
  • Real Name: Pavel Calta

Re: Broken Sony MXF Files

PostTue Apr 10, 2018 3:10 pm

Yes, I have same trouble. Sound Is ok, but no video. Just red label media offline
Offline

shalibar

  • Posts: 1
  • Joined: Tue Apr 10, 2018 4:21 pm
  • Real Name: Shali Boharon

Re: Broken Sony MXF Files

PostTue Apr 10, 2018 4:24 pm

Yes, same for me.
On the free version

MXF files from FS5 ( 108050P ) opened OK on V14.
On V15 it just says Media Offline in a big red box.
Offline
User avatar

HJWolters

  • Posts: 52
  • Joined: Sat Apr 14, 2018 7:13 am
  • Location: near "Colonia Ulpia Traiana"
  • Real Name: Hansi Wolters

Re: Broken Sony MXF Files

PostSat Apr 14, 2018 3:28 pm

Hi,
I have Resolve Studio 15 Beta and the same problem. Footage comes from the Lumix GH5. Partly in 4K/10bit but also in 1920x1080/10bit, MP4 or MOV.
It is very surprising about this frequency of error messages. Any Ideas?

Regards
Attachments
R15St_MediaOffline.jpg
R15St_MediaOffline.jpg (81.8 KiB) Viewed 10603 times
Regards Hansi
RAM DDR4/3200/32GB, i7-6700K, GTX 1060/6GB,2 Display, Win10/64 Pro(V. 1809), 4xSSD, 2xHDD, 2x5TB eSATA,
NLE: Magix Video Pro X110,Resolve 16 Studio, Camera:Lumix FZ2000 + GH5L

Independent Forum: http://Forum.Davinci.Resolve.homesites.de
Offline

marcmmp

  • Posts: 6
  • Joined: Mon Apr 09, 2018 5:58 pm
  • Real Name: Marc Riou

Re: Broken Sony MXF Files

PostThu Apr 26, 2018 7:00 pm

I updated to Beta 2 today and confirmed this bug still exists and has not been fixed. 1080p MXF files from Sony FS5 play audio only, and display "Media Offline".
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5411
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Broken Sony MXF Files

PostFri Apr 27, 2018 1:43 am

As best I can tell, no one in this thread has provided any info about what sort of hardware or OS this is happening on. Except Hansi who has that info in his sig. Info like that helps.

If someone would like to link to a sample file showing this behavior, and specify their system details, that would be most helpful.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline
User avatar

Jack Swart

  • Posts: 538
  • Joined: Fri Aug 15, 2014 8:09 pm
  • Location: Sydney, Australia

Re: Broken Sony MXF Files

PostFri Apr 27, 2018 3:27 am

Running V15 Beta 2 Studio. Input 1080 XAVC files from my PMW-F5. Perfect playback.

UHD and 4K XAVC also fine here.

All 25fps
DR 16.0 Studio, 2012 Mac Pro 5.1, 10.13.6, 2x3.46GHz 6 core Intel, 96 GB ram, GTX GTX 1080Ti graphics card.
USB3 card, BM SDI 4K card, PCIe SSD boot disk, 3x4TB SSDs in raid 0, 12TB HDD backup.
Tangent Elements TK panel, FSI DM240, 55"LG C8 OLED
Offline

skilar

  • Posts: 5
  • Joined: Tue Apr 10, 2018 12:55 am
  • Real Name: Roger Hall

Re: Broken Sony MXF Files

PostSat Apr 28, 2018 1:34 am

I'm running macOS 10.13.4 on a MacBook Pro 13" with 16 GB RAM and 1TB SSD. No eGPU or anything like that. I've tried beta 1 and beta 2 with the same results.

All MXF footage from an FS5 exhibits this behavior. Here's a link (https://skilar.com/cat.MXF) to a sample file that does this on my machine. ProRes 4444 from an Amira plays just fine.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5411
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Broken Sony MXF Files

PostMon Apr 30, 2018 5:13 pm

Roger, your file works file here on a Mac and Windows system using GTX-1050Ti GPUs.

What graphics are in your MBP?
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

skilar

  • Posts: 5
  • Joined: Tue Apr 10, 2018 12:55 am
  • Real Name: Roger Hall

Re: Broken Sony MXF Files

PostMon Apr 30, 2018 6:56 pm

It has integrated Intel Iris Graphics 550.

I also tested this file on a late 2014 27" 5K iMac with a Radeon R9 M295X GPU and had the same results as on my MBP.
Offline

macpatrick

  • Posts: 1
  • Joined: Tue May 01, 2018 3:06 am
  • Real Name: patrick perez

Re: Broken Sony MXF Files

PostTue May 01, 2018 3:11 am

Hi Dwaine

Same problem here. My files from my z90 are now all "offline" even though I can clearly see them on the hard rives and can open them via Catalyst. My files from my Sony F5 open without a problem.

System info:
MacOS Sierra 10.12.4
NVIDIA GeForce GTX 1050 Ti 4095 MB

Again, everything worked fine in v14.

Thanks in advance.
Offline
User avatar

Erik Wittbusch

  • Posts: 436
  • Joined: Sun Aug 16, 2015 8:06 pm
  • Location: Duisburg, Germany

Re: Broken Sony MXF Files

PostTue May 01, 2018 8:08 am

Just as a workaround:

I always unwrap MXF files from Sony consumer csmeras to give them names and numbers etc.
Most editing platforms also work better with these files, too.

I use EditReady to unwrap (no reencoding envolved).
Offline

jonas18z

  • Posts: 3
  • Joined: Sat Apr 28, 2018 11:23 pm
  • Real Name: jonte danielsson

Re: Broken Sony MXF Files

PostTue May 01, 2018 10:58 am

Shows offline for mee to.

Code: Select all
 
OS: 10.13.4
Model Name:   MacBook Pro
  Model Identifier:   MacBookPro14,3
  Processor Name:   Intel Core i7
  Processor Speed:   2,8 GHz
  Number of Processors:   1
  Total Number of Cores:   4
  L2 Cache (per Core):   256 KB
  L3 Cache:   6 MB
  Memory:   16 GB
  Boot ROM Version:   MBP143.0173.B00
  SMC Version (system):   2.45f0
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5411
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Broken Sony MXF Files

PostTue May 01, 2018 6:10 pm

If anyone else would like to link to sample files that are not working for them, I'd love to see them...
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

skilar

  • Posts: 5
  • Joined: Tue Apr 10, 2018 12:55 am
  • Real Name: Roger Hall

Re: Broken Sony MXF Files

PostSun May 06, 2018 6:11 pm

I can post more, Dwaine, but I don't know if they'd be of any help, since they're all from the same camera.
Offline

marcmmp

  • Posts: 6
  • Joined: Mon Apr 09, 2018 5:58 pm
  • Real Name: Marc Riou

Re: Broken Sony MXF Files

PostSun May 06, 2018 7:20 pm

I was messaged by someone on the Blackmagic team named Rohit Singhal after my initial post. I sent over a link to a sample MXF file, a project file, and a log file with all information included, but I never received any response.

Rohit Singhal wrote:Subject: Broken Sony MXF Files

Hello,

Could you please send us a sample file which is not getting decoded correctly? Also please send us the logs after you have tried to decode it. We would like to take a look and see what the issue is.

Capture logs - viewtopic.php?f=21&t=48885

You can upload on a file sharing website (like dropbox or wetransfer etc.) and send us a link in reply to this private message itself.

Rohit Singhal
Blackmagic Design


marcmmp wrote:Thanks for reaching out.

Here is a dropbox folder. It contains one of the MXFs (along with its corresponding XML incase that's needed), the logs in a ZIP that was created after importing the clip, and a new project file with just that sample clip in it. I tested it out again and it shows Media Offline instead of video while still playing audio. This happens with every 1080p XAVC .MXF I have from all different projects. This issue does not affect any 4K ones.

https://www.dropbox.com/sh/mu0046i6mq26 ... dnPHa?dl=0

-Marc


I'm running 10.12.6 on iMac 27inch late 2012 with 3.4GHZ i7, 24GB DDR3 memory, NVIDIA GTX680MX 2GB. I know the system is aged now, but this issue did not exist until updating Resolve to the 15 beta.

Thanks.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5411
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Broken Sony MXF Files

PostSun May 06, 2018 7:31 pm

I posted this response on another related thread.

Only Resolve Studio 15 can decode 10 bit Sony MXF files.

Resolve 15 (free version) can decode 8 bit Sony MXF files.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

marcmmp

  • Posts: 6
  • Joined: Mon Apr 09, 2018 5:58 pm
  • Real Name: Marc Riou

Re: Broken Sony MXF Files

PostSun May 06, 2018 7:35 pm

That's a very disappointing downgrade, but thanks for the clarity on the situation.
Offline

skilar

  • Posts: 5
  • Joined: Tue Apr 10, 2018 12:55 am
  • Real Name: Roger Hall

Re: Broken Sony MXF Files

PostSun May 06, 2018 8:45 pm

Thanks, Dwaine. That answers it.
Offline

scruseldn

  • Posts: 1
  • Joined: Wed May 30, 2018 10:52 am
  • Real Name: Sam Cruse

Re: Broken Sony MXF Files

PostWed May 30, 2018 10:56 am

I can use it for 10 bit 4:2:2 XAVC-I 1080 from my FS7M2 without any problem so it can definitely decode 10 bit, but the 10 bit 4:2:2 XAVC-L 1080 from my FS5 it won't decode, and yet each prior version of resolve this has not been a problem - I don't see why this would suddenly change. So can the situation be clarified? It surely is a bug.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5411
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Broken Sony MXF Files

PostWed May 30, 2018 8:42 pm

It's not a bug.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

mkofsky

  • Posts: 6
  • Joined: Thu Jun 07, 2018 8:18 pm
  • Real Name: Michael Kofsky

Re: Broken Sony MXF Files

PostThu Jun 07, 2018 8:27 pm

Just to confirm on this...

Sony FS7 XAVC L files. --VERY COMMON PRODUCTION CAMERA--- will not play in resolve v15. They will in 4k, just not in 1080. But they definitely do in v14 and all previous versions. And this is simply because BMD removed a feature from the free version for the v15 update? Seems non-sensical

After an amazing presentation by a BMD rep at Cinegear, I'm considering moving to Resolve from Premiere as my primary NLE and will buy the full version if its going to be my everyday editor, but I want to try an edit first. But everything we shoot is Sony FS7 XAVC-L...guess I should stick with premiere?
Offline

Alistair Bates

  • Posts: 4
  • Joined: Mon May 21, 2018 1:54 pm
  • Real Name: Alistair Bates

Re: Broken Sony MXF Files

PostTue Jun 12, 2018 3:17 pm

Hi All

Seems I'm a bit late to the party on this one.
Like many others I've been using Resolve 14 for a while without any probs. (Sony XAVC S .mp4 files).
Been watching Resolve 15 Beta develop and waiting to upgrade to take advantage of the new features to coincide with an upgrade to the Sony Z90 (XAVC L 10 Bit 422 .MXF files) but don't really want to create problems I currently don't have!

Is this something BMD will address in the next Beta release?
Alistair Bates
iMac 21.5" late 2017
Processor 3.6GHZ QC I7, TB up to 4.2GHZ
Memory 16GB 2400MHZ DDR4 onboard mem.
Graphics AMD RADEON PRO 560 W/4GB VRAM
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5411
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Broken Sony MXF Files

PostTue Jun 12, 2018 5:28 pm

The 10 bit files will not play in the free version of Resolve 15. You will need to Studio version to play those.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Alistair Bates

  • Posts: 4
  • Joined: Mon May 21, 2018 1:54 pm
  • Real Name: Alistair Bates

Re: Broken Sony MXF Files

PostTue Jun 12, 2018 6:40 pm

Hi Dwaine

Thanks for your prompt reply, just so I understand, are you saying that the 422 10 bit XAVC L files produced by the Z90 will not be recognised in the free version of Resolve 15 period or is it on the agenda to be rectified in a future release of Resolve 15?

Thanks again.
Alistair Bates
iMac 21.5" late 2017
Processor 3.6GHZ QC I7, TB up to 4.2GHZ
Memory 16GB 2400MHZ DDR4 onboard mem.
Graphics AMD RADEON PRO 560 W/4GB VRAM
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5411
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Broken Sony MXF Files

PostTue Jun 12, 2018 7:10 pm

I'm saying the 10 bit files will not be recognized in the free version of Resolve 15.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Alistair Bates

  • Posts: 4
  • Joined: Mon May 21, 2018 1:54 pm
  • Real Name: Alistair Bates

Re: Broken Sony MXF Files

PostTue Jun 12, 2018 7:55 pm

That's perfectly clear thanks Dwaine. One last thing is the cost of the studio version a one off payment or an annual subscription?
Alistair Bates
iMac 21.5" late 2017
Processor 3.6GHZ QC I7, TB up to 4.2GHZ
Memory 16GB 2400MHZ DDR4 onboard mem.
Graphics AMD RADEON PRO 560 W/4GB VRAM
Offline

Uli Plank

  • Posts: 4775
  • Joined: Fri Feb 08, 2013 2:48 am

Re: Broken Sony MXF Files

PostTue Jun 12, 2018 9:55 pm

The price for Studio has always been a permanent license and up until now BM didn't even charge for any update starting from version 8!

For us, the policy of Adobe taking our own work hostage has been a major reason to switch …
Resolve Studio and Fusion Studio
iMac 2017 Radeon Pro 580 8 GB VRAM and 32 GB RAM
Offline

Alistair Bates

  • Posts: 4
  • Joined: Mon May 21, 2018 1:54 pm
  • Real Name: Alistair Bates

Re: Broken Sony MXF Files

PostTue Jun 12, 2018 10:32 pm

Thanks Uli, I appreciate your reply.

It looks like the combination of using the 10 bit files from my Z90 with Resolve 15 means the studio version is my only option.
Alistair Bates
iMac 21.5" late 2017
Processor 3.6GHZ QC I7, TB up to 4.2GHZ
Memory 16GB 2400MHZ DDR4 onboard mem.
Graphics AMD RADEON PRO 560 W/4GB VRAM
Offline

Jwanschura

  • Posts: 19
  • Joined: Mon Jun 04, 2018 6:26 pm
  • Real Name: Jan Wanschura

Re: Broken Sony MXF Files

PostSat Jun 23, 2018 11:50 am

resolve 15.b5 studio do not see the mxf files, there are only the audio files in the media tab. straight copy from sony disc. video file format is:
50i mpeg2hd50cbr_1920_1080_422p@hl
something is not working as it should be?

Win 10
Win10, Resolve studio 15, Decklink Studio2, nvidia 1070 8gb, 32gb ram
Offline

grkiwi

  • Posts: 3
  • Joined: Fri May 18, 2018 6:02 am
  • Real Name: Christos Montes

Re: Broken Sony MXF Files

PostSat Jul 14, 2018 2:17 am

Hi Dwaine,

It seems like the blanket statement of the free version not recognizing 10bit files is not correct. I can read XAVC-I 4k files (4:2:2 10bit) fine on 15b6. It's only the HD ones that appear offline.
Is that how it's going to stay?
Offline

oweaver

  • Posts: 6
  • Joined: Tue Aug 07, 2018 6:02 pm
  • Real Name: Olen Weaver

Re: Broken Sony MXF Files

PostTue Aug 07, 2018 7:34 pm

Dwaine,
Just for clarification... I'm using Canon XF-AVC MXF in 8 bit 4.2.2 in V15.0b8 and also have this issue. This is in 4k and 1080p. Is this an issue with all MXF files then? Not just 10 bit?


Windows 10 Pro

I7-7700
32GB
GTX1070
Decklink 4K
Windows 10 Pro
i7-7700
32GB
GTX1070
Decklink 4K
Offline

oweaver

  • Posts: 6
  • Joined: Tue Aug 07, 2018 6:02 pm
  • Real Name: Olen Weaver

Re: Broken Sony MXF Files

PostTue Aug 07, 2018 9:57 pm

Looks like 4K works fine. Just not 1080p. Not sure why 8 bit 1080 MXF files aren’t working. If I KNEW it’d work with the studio version, I’d upgrade asap. But I’ve heard conflicting reports on whether it works.
Windows 10 Pro
i7-7700
32GB
GTX1070
Decklink 4K
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5411
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Broken Sony MXF Files

PostTue Aug 07, 2018 9:59 pm

No, it's not.

If you'd like to provide a sample, I'll verify its behavior.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

oweaver

  • Posts: 6
  • Joined: Tue Aug 07, 2018 6:02 pm
  • Real Name: Olen Weaver

Re: Broken Sony MXF Files

PostTue Aug 07, 2018 10:25 pm

Windows 10 Pro
i7-7700
32GB
GTX1070
Decklink 4K
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5411
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Broken Sony MXF Files

PostTue Aug 07, 2018 11:29 pm

Confirmed the file works in Studio 15b8 and is Offline in free 15b8, on Windows.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

oweaver

  • Posts: 6
  • Joined: Tue Aug 07, 2018 6:02 pm
  • Real Name: Olen Weaver

Re: Broken Sony MXF Files

PostTue Aug 07, 2018 11:54 pm

So 8 bit files aren’t working either. Or is it an issue with intra frame vs. Long GOP? 4k files (intra) are working where 1080 (Long GOP) are not with my Canon. Both 8 bit. So if 10 bit MXF is not supported in the free version, but 8 bit is, then my 8 bit MXF SHOULD work unless there’s a bug OR an issue with Long GOP.
Thanks!
Windows 10 Pro
i7-7700
32GB
GTX1070
Decklink 4K
Offline

oweaver

  • Posts: 6
  • Joined: Tue Aug 07, 2018 6:02 pm
  • Real Name: Olen Weaver

Re: Broken Sony MXF Files

PostWed Aug 08, 2018 7:58 pm

Don’t leave me hanging. Any thoughts? I also have this issue with the C100 mkii AVCHD 8bit files. It’s not just an 8bit vs. 10bit issue. This MUST be a bug. And don’t just say “No, it’s not.” Explain.
Windows 10 Pro
i7-7700
32GB
GTX1070
Decklink 4K
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5411
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Broken Sony MXF Files

PostThu Aug 09, 2018 6:12 am

All I can say is that we made a change in the support level of this type of file in Resolve 15 free version, from what we provided in the Resolve 14 free version.

I can't provide the reason for this change, because I don't know the reason.

What I can say is that if support for this file type in Resolve 15 is important to you, you'll need to use the Studio version. The behavior of the free version is not going to change.
Dwaine Maggart
Blackmagic Design DaVinci Support

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], DanielBoist, Google [Bot], Google Feedfetcher, Joshua_G, Luke Holzmann, passenger1147 and 39 guests