DaVinci Resolve 15 Beta6 (Linux) still no GPU Support Fusion

A place for feedback and discussion on DaVinci Resolve 15
  • Author
  • Message
Offline
User avatar

Marc Gasser

  • Posts: 55
  • Joined: Tue Feb 07, 2017 8:14 pm

DaVinci Resolve 15 Beta6 (Linux) still no GPU Support Fusion

PostFri May 04, 2018 5:47 pm

When GPU is enabled (tickbox unticked in Configuration/System Always run Fusion on CPU)
and I do:

Import an image sequence into Resolve, then going to the Fusion tab, hit CTRL + SPACE, type merge to add a merge node, then hit CTRL + SPACE again and type background.

After selecting the background node, Resolve quits.
Message in terminal: Socket disconnected

It is also reproducable by other users: https://forum.blackmagicdesign.com/viewtopic.php?f=21&t=56878&p=407078#p406430

When switching to "Always run Fusion on CPU" it works and does not crash.

Using Nvidia GTX960 with the latest 390.30 driver and CUDA Version 9.1.85

Edit:
*****
Just tested on another machine with GTX1060 8GB, Nvidia 390.30 driver and CUDA Version 9.1.85, same behaviour.

Edit2:
******
Same behavior on beta3

Edit3:
******
Same behavior on beta4 (even with updated Nvidia drviers (396.26)

Edit4:
*****
Same behavior on beta6

Can please other people test this on their machines and report here as well.
[code][/code]Xubuntu 16.04, 2x Intel Xeon Six Core, Nvidia GeForce 960 4GB, Nvidia 396 proprietary driver, 96 Gb Ram.

https://www.pocketvj.com

Return to DaVinci Resolve 15 Beta

Who is online

Users browsing this forum: mattwilliams2321, Niels Vestergaard, Steve Alexander and 6 guests