GPU not recognized

  • Author
  • Message
Offline
User avatar

vitaminx

  • Posts: 7
  • Joined: Thu Jun 06, 2019 12:59 pm
  • Real Name: Roman Schmidt

GPU not recognized

PostThu Jun 06, 2019 1:21 pm

Hi, I've used DaVinci Resolve 15 for a while now and although my hardware is low-end I'm still happy as Resolve is still way better than any other video editing software on Linux.

I've tried Resolve 16beta4 now and my GPU is suddenly not recognized after a fresh install.
This didn't happen with version 15 ever, so could it be that the hardware requirements changed?

I have a GeForce 840M and I use bumblebee (primusrun).

Here some screenshots:

Resolve 15
Image

Resolve 16beta4
Image
Image

Specs:
Installed via makeresolvedeb
OS: Debian GNU/Linux 9.9 (stretch)
Kernel: 4.9.0-8-amd64
GPU: NVIDIA Corporation GM108M [GeForce 840M]
RAM: 8G
Last edited by vitaminx on Thu Jun 06, 2019 2:57 pm, edited 1 time in total.
Offline
User avatar

vitaminx

  • Posts: 7
  • Joined: Thu Jun 06, 2019 12:59 pm
  • Real Name: Roman Schmidt

Re: GPU not recognized

PostThu Jun 06, 2019 2:55 pm

PS: I'm using the free version of Resolve
Offline

Dave Andrade

  • Posts: 44
  • Joined: Wed Apr 20, 2016 2:11 pm

Re: GPU not recognized

PostThu Jun 06, 2019 3:30 pm

OpenCL is for AMD, that's why (actually, if I remember correctly, it's "open source") but you should have other options in that drop down list.
Offline
User avatar

vitaminx

  • Posts: 7
  • Joined: Thu Jun 06, 2019 12:59 pm
  • Real Name: Roman Schmidt

Re: GPU not recognized

PostThu Jun 06, 2019 3:40 pm

Dave Andrade wrote:OpenCL is for AMD, that's why (actually, if I remember correctly, it's "open source") but you should have other options in that drop down list.


Yes right, I posted the wrong option, I've updated the screenshots in OP with CUDA selected.
Which btw. look exactly the same.
Offline
User avatar

vitaminx

  • Posts: 7
  • Joined: Thu Jun 06, 2019 12:59 pm
  • Real Name: Roman Schmidt

Re: GPU not recognized

PostWed Jul 03, 2019 11:01 am

Same issue with beta5, GPU is not showing up.
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 6883
  • Joined: Wed Aug 22, 2012 7:08 am

Re: GPU not recognized

PostSat Jul 13, 2019 3:46 pm

I very surprised that old and very low power GPU works. It’s might be a driver issue but is you can’t find a driver that works consider a GPU less than 2 years old.
DaVinci Resolve Product Manager

Return to DaVinci Resolve Beta Feedback

Who is online

Users browsing this forum: No registered users and 10 guests