End-To-Playhead - Not Working

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message


  • Posts: 15
  • Joined: Mon Jan 28, 2019 10:38 pm
  • Real Name: Caleb Couch

End-To-Playhead - Not Working

PostThu Jun 20, 2019 7:55 pm

I'm not able to roll the end to playhead. Start-to-Playhead IS working.

Trim / Roll / End-To-Playhead

Neither the menu or the shortcut seem to work. Anyone else having this issue.

Worked in 15. -- Maybe I'm missing something? Maybe a bug?

Thank you!


  • Posts: 2
  • Joined: Mon Aug 12, 2019 12:42 pm
  • Real Name: Vicente Sabater

Re: End-To-Playhead - Not Working

PostMon Aug 12, 2019 12:46 pm

Hi, same problem. Resize and ripple works fine, but roll-end to playhead doesn't work.

I'm editing in version


Jim Simon

  • Posts: 9465
  • Joined: Fri Dec 23, 2016 1:47 am
  • Warnings: 1

Re: End-To-Playhead - Not Working

PostMon Aug 12, 2019 6:35 pm

Both commands perform a Start to Playead in Studio 16.1b1 for Windows. They both do the same thing.



  • Posts: 2
  • Joined: Mon Nov 11, 2019 1:19 pm
  • Real Name: Greg Tallent

Re: End-To-Playhead - Not Working

PostMon Nov 11, 2019 1:21 pm

Same problem here.. End-to and Start-to playhead, both not working. Have tried changing tabs, changing projects and restarting DR .. and still not working.

It's happened before.. seems the problem comes and goes.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Andrew Kolakowski, Baidu [Spider], Bing [Bot], Lucas D., selection and 60 guests