Bug? Linux 16.1b1 blank Fairlight timeline workspace

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

kobayashi

  • Posts: 108
  • Joined: Mon May 27, 2019 4:27 pm
  • Real Name: Alessandro Zanoboni

Bug? Linux 16.1b1 blank Fairlight timeline workspace

PostSat Aug 24, 2019 5:18 pm

Hello,
was trying 16.1b1 and while everything else was working as it should, switched to Fairlight page to do some minor adjustments, and found the timeline portion of the workspace blank (black).
Audio was playing fine, and meters worked, as can be seen on the attached screenshot

Specs: R7 1700, 32gb, vega56
Ubuntu 18.04.3, amdgpu-pro 19.30 driver stack installed with correct --opencl=pal option. Resolve Studio 16.1b1

Link of a 16.1b1 captured log of this situation (xxx-fairlight.zip package). 16 stable exhibit the same behaviour.

https://drive.google.com/file/d/1098-1Y ... p=drivesdk

Tried reinstalling only the compute bits of amdgpu-pro with --headless --opencl=pal, leaving the rest of the GPU stack to stock Ubuntu Mesa, DR16.1b1 fails to start
16 stable with this configuration is perfectly fine

here's a 16.1b1 captured log of the situation
https://drive.google.com/file/d/10AjIxy ... p=drivesdk

Hope it is of some help for the developers,
thank youImage
Offline

slavicd

  • Posts: 1
  • Joined: Wed Sep 23, 2020 8:01 pm
  • Real Name: Slavic Dragovtev

Re: Bug? Linux 16.1b1 blank Fairlight timeline workspace

PostWed Sep 23, 2020 8:02 pm

I confirm that this issue happens on my Ubuntu 18.3 install with an AMD GPU.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], javifilmonaut, Majestic-12 [Bot], Maxwellx, Sageylee and 74 guests