web presenter HD not streaming when audio not present

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

magic dave

  • Posts: 3
  • Joined: Thu Nov 30, 2023 4:55 pm
  • Real Name: David Parker

web presenter HD not streaming when audio not present

PostThu Nov 30, 2023 4:59 pm

Hi guys
I've just bought a web presenter HD thinking it'll do everything my streaming rack with the kiloview in will do but it doesn't stream if there's no audio??
Plus the On Air/Off button doesn't always work
Then there's the issue of authentication when streaming to wowza? It won't seem to connect if I use authentication even though the details are in the xml file?
thanks for any help.
The audio issue is the biggy. I run holding slides and countdowns sometimes mute.
thanks
Offline
User avatar

Roman Pytkin Pekarek

  • Posts: 2290
  • Joined: Tue Oct 30, 2012 1:11 pm
  • Location: SVK

Re: web presenter HD not streaming when audio not present

PostFri Dec 01, 2023 12:26 am

i was setuped WEB Presenter for my friend , to send RTMP to my WOWZA .. with authentication .. work without problem .. u need edit XML file and load it to WEB presenter ..
http://tally.pytkin.sk
http://chucktv.eu
http://www.stonepp.tv
http://www.media-planet.sk
Offline

almightythor

  • Posts: 3
  • Joined: Sat Jun 07, 2014 11:34 pm
  • Real Name: ben kennington

Re: web presenter HD not streaming when audio not present

PostSun Dec 31, 2023 10:43 am

I have the same problems. the xml files don't seem to work. If I turn off stream source authentication then restart the wowza application then the webpresenter works. If you turn on auth and setup the xml with the username and password it does fail. The other users are not familiar with this device, they just read something off of google. if you ever actually try this you will see it doesn't work. I have tickets open for this but when I call in BM tech support gets frustrated and passes me off to someone else. They don't seem to understand the problem. I am going to try for a few more days and if they can't fix this I am sending the webpresenter back and getting something else.
Offline

magic dave

  • Posts: 3
  • Joined: Thu Nov 30, 2023 4:55 pm
  • Real Name: David Parker

Re: web presenter HD not streaming when audio not present

PostTue Jan 02, 2024 6:28 pm

Roman Pytkin Pekarek wrote:i was setuped WEB Presenter for my friend , to send RTMP to my WOWZA .. with authentication .. work without problem .. u need edit XML file and load it to WEB presenter ..

Would you be able to post an example of your xml file so I can see the format? I spoke to Wowza all day today and tried everything..
thanks

Return to Live Production

Who is online

Users browsing this forum: No registered users and 33 guests