ATEM Software for older Mac

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

jrshaw

  • Posts: 2
  • Joined: Mon May 24, 2021 3:35 pm
  • Real Name: Jim Shaw

ATEM Software for older Mac

PostThu Sep 16, 2021 5:49 pm

Can I download the ATEM mini pro iso application for an older Mac with an OS 10.8?

Thank you!
Offline

Asgeir Hustad

  • Posts: 193
  • Joined: Tue Sep 26, 2017 10:13 am
  • Location: Norway

Re: ATEM Software for older Mac

PostSun Sep 19, 2021 7:55 pm

Probably not, version 7.5.2 already requires 10.11 or newer, and ATEM Minis was introduced after that if I remember correctly.

Return to Live Production

Who is online

Users browsing this forum: No registered users and 22 guests