ATEM Mini Iso Record problem

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

madeinkatana

  • Posts: 1
  • Joined: Wed Sep 02, 2020 6:29 am
  • Real Name: Adam Callen

ATEM Mini Iso Record problem

PostWed Sep 02, 2020 6:42 am

Hi Everyone,

Love the Atem mini. Having a major issue though. We are running v8.4

Most the time it's all working fine. Have a fast Samsung T5 SSD USB-C drive attached - Mac OS Extended (Journaled). Running 3-4 cameras into it.

After about 1.2hr record time when we are both streaming and recording we seem to have the unit freeze up. The switcher still switches between cameras but the "Rec" button doesn't turn off and either does the "On Air" btn. Most of the time it looks like it's recorded the iso footage to the hard drive but we had an instance where it stopped recording after 20mins?

Any ideas? Doesn't appear to be a known issue in the forum.

cheers,

Adam
Offline

Barry Quealy

  • Posts: 1
  • Joined: Fri Sep 04, 2020 9:43 am
  • Real Name: Barry Quealy

Re: ATEM Mini Iso Record problem

PostFri Sep 04, 2020 9:50 am

I am having the same issue. It is happening during livestreams when recording iso from 4 cameras. Can still switch cameras, but livestream is interrupted, iso recording stops and both "on air" & "rec" windows in multiview freeze. The same thing is happening in both of our Atem mini pro iso units on latest firmware.
Offline

pbsims

  • Posts: 1
  • Joined: Sun Jul 12, 2020 6:11 pm
  • Real Name: Peter Sims

Re: ATEM Mini Iso Record problem

PostThu Sep 17, 2020 3:41 pm

My ATEM MINI Pro ISO is not allowing me to record. When I attach the Samsung Portable SSD T5 and press record, nothing happens. Strange. I'm running software 8.4.

UPDATE: This I no longer a problem. I unplugged everything, and resarted everything and all is working fine now. I do not have a recording to Samsung Portable SSD T5 issue anymore.
Offline

kevinreedy

  • Posts: 1
  • Joined: Tue Sep 22, 2020 4:12 pm
  • Real Name: Kevin Reedy

Re: ATEM Mini Iso Record problem

PostTue Sep 22, 2020 4:47 pm

This happened to me last night as well.

Setup Details
4 cameras plugged in over HDMI:
- 2x Panasonic Lumix G7 -> Blackmagic Micro SDI/HDMI Converter -> SDI -> Blackmagic Micro SDI/HDMI Converter -> ATEM
- 2x GoPro Hero 7 Black -> Monoprice HDMI/HDBaseT Converter -> Cat 6 -> Monoprice HDMI/HDBaseT Converter -> ATEM

No audio inputs
1TB LaCie Portable SSD
Ethernet plugged into a router, just for control / media player loading
HDMI-Out set to multi-view for monitoring
1080p 60fps set on ATEM (which should match inputs)

Recording Session Lengths:
#1: 00:05:56 (test footage)
#2: 01:11:12
#3: 00:52:00
#4: 00:51:42

The first three sessions went great. Everything appeared fine with the fourth session until pressing the "STOP" Record button. The Disk LED turned green, but the "REC" button remained lit and the "STOP" button did not illuminate. I left it alone for about 30 minutes to see if it needed to finish writing to disk, but nothing changed. I tried hitting "STOP" Record again a couple of times with no change. I powered down the ATEM and plugged the disk into my MacBook Pro. Here's what's on disk:
- Program Out - 00:51:42 of video at 1080p, 60fps, 51.45Mb/s, 19.95GB total - no issues
- Video ISO Recordings - 00:51:31 of video at 1080p, each 875MB - 1.42GB total - video freezes at 00:01:43
- Audio Source Files - 893.4MB each, CAM Audio in-tact, MIC Audio silent (as expected) - no issues
- DRP file - 1.9KB - Same size as other sessions, but I don't use Davinci Resolve, so not sure if it's valid or not

Happy to send the Video ISO Recording files along to someone at Blackmagic if it's helpful. I have another four nights of shooting this week, and I'm not really sure what to do. Sadly the Lumix cameras we have can't record internally and output over HDMI at the same time, as that would be a good backup.
Offline

vency7

  • Posts: 1
  • Joined: Wed Sep 23, 2020 11:43 am
  • Real Name: Vency Gonsalves

Re: ATEM Mini Iso Record problem

PostWed Sep 23, 2020 11:57 am

I am using Transcend ESD350c portable SSD for recording ISO. After few min's of recording at about 5to7 min's, record red-ligh button start blinking and it happens everytime. It should show stability and blinking. even it's blinking it keep on recording. what could be the issue?
Offline

Max Butler

  • Posts: 4
  • Joined: Mon Mar 23, 2015 12:41 am

Re: ATEM Mini Iso Record problem

PostTue Oct 13, 2020 3:08 pm

I'm having a similar problem I'm using a sandisk 1TB ssd. It was working really well for weeks then it would not engage in recording. I had this problem with a Samsung in that it would never record no matter how I formatted it. Initially I had the same problem with the Sandisk but I unplugged the disc then plugged it back in and then it seemed to be fine. I'd do this if it happened again but it stopped working. I have yet to reformat it but I'll try that and see what happens.
Offline

kingcity

  • Posts: 1
  • Joined: Tue Sep 29, 2020 3:54 pm
  • Real Name: Philip Nguyen

Re: ATEM Mini Iso Record problem

PostWed Oct 14, 2020 5:40 pm

I have the same recording problem. Using a samsung T7 500GB SSD. Recording stopped at unpredictable moments.
Offline

rikardw

  • Posts: 1
  • Joined: Thu Oct 15, 2020 9:54 am
  • Real Name: Rikard Westman

Re: ATEM Mini Iso Record problem

PostThu Oct 15, 2020 10:00 am

Same for me. Two 5D Mark IV, 1080p50, no audio. Only recording, no streaming. After maybe 1h of recording, all four inputs, I am unable to stop the recording, neither using physical button nor the software. When restarting software, the first dialog is ok but can’t launch controller app. When connecting the disk to PC it seems corrupt somehow. Not full. Disk is a brand new 500GB Samsung T5.

UPDATE: The SDD corruption was probably due to the fact that I had to pull the power cable on the Atem Mini Pro ISO. After the hard stop, I was able to restart the controller software and continue recording.

After the shoot, Windows still reported errors on the disk, but when trying to repair it, Windows said there were no errors (after all).

But - the problem is of course the unreliability of it. This time, luckily, I was recording in the cameras as well, so nothing lost, but what if I hadn't been? Blackmagic or anyone - any clues?
Offline

legrosindien

  • Posts: 1
  • Joined: Sat Dec 12, 2020 8:46 am
  • Real Name: Le Gros Indien

Re: ATEM Mini Iso Record problem

PostSat Dec 12, 2020 8:54 am

Hi,

I have the exact same problem, but I was not recording on my cameras since I bought Atem Mini pro Iso not have to do it ! My HD quality stream session is lost, it stopped recording 30 minutes after the start.

My customers are very glad, as you can imagine.

I used a T5 Samsung drive.
I upgraded to ATEM 8.5.2 Software before this error.
So this version does not fix the recording problems it should fix.

Nobody answered your question maybe someone will do now : Blackmagic or anyone - any clues ?
Offline

Ben1257sb

  • Posts: 1
  • Joined: Mon Jan 04, 2021 7:26 pm
  • Real Name: Benjamin Saheb

Re: ATEM Mini Iso Record problem

PostMon Jan 04, 2021 7:29 pm

I have had the same issue. This Atem Mini ISO has now let me down on two professional live stream productions. Really frustrating.

After calling Black Magic twice, they tell me I MUST use a Samsung T5 drive otherwise its not guaranteed it will record. Would have been really nice to know that prior to ruining two productions over this one important detail.

I have ordered a T5 drive and we will see what happens.
Offline

Charles Deichmann

  • Posts: 2
  • Joined: Tue Jan 10, 2017 11:13 am

Re: ATEM Mini Iso Record problem

PostSun May 09, 2021 1:35 pm

I have had this exact issue (again) last night.

Streamed to YouTube with 50p, all went well for approx. 15 mins, after which the streaming cache slowly went to FULL (continued streaming fine, though). Device then didn't react to presses of STOP and OFF buttons, both hardware and via ATEM Software Control.

This was using a Samsung T5 fresh out of the box (exFAT formatted).

The mp4 file stops after 18 mins.
Also, the drive took very long to mount on my MacBook, which I suspect is the result of some data corruption.

The ATEM Mini Pro is on version 8.5.2.

Has anyone updated to a newer version and can confirm that the issue is resolved?

EDIT/UPDATE:
Updated firmware of ATEM Mini Pro to 8.6.1 - issue still persists. Occurred after 58 minutes.
Offline

StephaneL

  • Posts: 1
  • Joined: Thu Nov 25, 2021 9:25 am
  • Real Name: Stephane L

Re: ATEM Mini Iso Record problem

PostThu Nov 25, 2021 9:32 am

Hi, same issue here with an ATEM Mini extreme iso, latest firmware.
Streaming + recording only the PGM not all inputs, 1080p50.

After 1 hour, I stopped streaming and recording but the disk status led continued blinking on the atem and on the drive (a fresh T5 1TB formatted exFat).
After a few minutes, I disconnected the drive. The video file was precisely 1:08:00 while I should have about 1:30:00.

If you have any idea ?
Offline

thomas.hoste

  • Posts: 11
  • Joined: Sat Dec 19, 2020 10:08 am
  • Real Name: Thomas Hoste

Re: ATEM Mini Iso Record problem

PostSun Nov 28, 2021 4:44 pm

Hi folks,

Joining this subject...problems at a customer! Yesterday I've send this to support:

We've installed a BM Iso Pro (4 inputs) and we have issues with recording to SSD. I've read hours on the internet already, I use a Samsung T5 ExFAT formatted, original usb-c-cable (no hub in between), firmware 8.6.1 (latest). We had a session with multicam iso recording (2 inputs): one GoPro 4K 50fps + one Panasonic PTZ 1080p50. The ATEM records in 1080p50. After about 1h the REC button starts flickering (dropped frames) and I had to hard-reset it. In another session without iso-recording (just the stream itself), my STOP-button didn't respond anymore (at the end of the show) and I saw activity on the SSD (writing?). I've waited 10minutes, pulled it out...and I miss the last 10min of the show.

Testing the ATEM at my company (with other cams, but hey...): I can't trigger the problem so far!! Doing some weird up- & downstream combination with a pic-in-pic and mix of two inputs...full ISO recording...no a glitch!
I have all spareparts myself (another ATEM, SSD, usb-c cables...) but how can I test accurate and fast?

Three thoughts:
- Can it help to lower the GoPro-input from 4k>1080p? Never had a problem with it on my own BM ATEM Extreme ISO...
- I always stop recording in the break of a show (first part was perfect!) and mostly I check the recording on my laptop. Then I attach the SSD back to the ATEM without rebooting it. Could that be an issue?
- I think the SSD of my customer came pre-formatted ExFAT. Could it help to reformat it myself? Of course I can do this now, but my customer really wants to know the exact reason.

Thanks a lot!

Thomas Hoste (Belgium)
Offline

thomas.hoste

  • Posts: 11
  • Joined: Sat Dec 19, 2020 10:08 am
  • Real Name: Thomas Hoste

Re: ATEM Mini Iso Record problem

PostSat Dec 04, 2021 4:52 pm

Hi folks,

Unfortunately we didn’t found a solution yet for our ATEM-problem. Here is a very short movie with the problems:

Remark: both camera’s (Panasonic PTZ & GoPro Hero 10) are set 1080p50 on hdmi-output. The ATEM records in 1080p50. So CPU-calculation due to synchronization shouldn’t be an issue?

What did we try?
- ATEM of the music club + SSD Samsung T5 (2TB) of the music club (formatted exFAT) = flickering REC button (movie part 1) >> we have footage on SSD after a hard reset of the ATEM
- ATEM of the music club + my own T5 (2TB) (also changed the usb-c cable) = REC button hangs (movie part 2) >> we have barely some footage on SSD after a hard reset of the ATEM, recordings lost
- my own ATEM extreme ISO + SSD Samsung T5 (2TB) of the music club = flickering REC button again >> we have footage after hard reset

So I don’t think it’s the ATEM of the club (my own ATEM has the same issue) and it’s not the SSD T5 (2TB) of the club (my own identical SSD has the same issue, both formatted).

I’ve bought my own ATEM + 2x SSD T7 (2TB) in March 2021: we never had an issue with a T7, despite all the bad comments on the BM-forum (till January 2021, maybe a firmware update solved this issue…didn’t found info about this online). Tomorrow we have another try and I’ll work with my Samsung T7 (2TB) on the ATEM of the club.

A colleague of mine told me to lower the fps from 50>25. This could theoretically avoid the problem, but I want movies in 50fps.

Three unsolved questions so far:
- why is a T7 not in this list: https://www.blackmagicdesign.com/support/faq/59032 ? Why is a (slower) T5 still recommended? I have T5’s to connect to my BM Pocket Cinema 6k cam directly, for the ATEM I’ve always used a T7 myself.
- Why is a 2TB never listed? Benchmarks give +/- the same read/write results for a 1TB or a 2TB version, or am I wrong here? A T7 is much faster than a T5, that’s sure.
- why did the ATEM + SSD T5 of the club worked for hours (!!!) without a glitch at my company’s place?? Could this be related to 1) specific local camera input (??) or 2) local power grid failure (????).

I'll keep ya all posted!
Offline

thomas.hoste

  • Posts: 11
  • Joined: Sat Dec 19, 2020 10:08 am
  • Real Name: Thomas Hoste

Re: ATEM Mini Iso Record problem

PostMon Dec 06, 2021 10:27 am

Hi,
The strange thing: yesterday we've recorded for hours (multicam ISO) on this setup with a ... T7 (non-touch) 2TB! No problem at all! I have the same experience on my ATEM Extreme ISO with T7 2TB (despite the negative advice, I know). Meanwhile I found a confirmation that this disk works fine since a firmware update: viewtopic.php?f=4&t=126512

So we've found a solution (yeah!). Maybe the 2TB version of the T5 is the problem (indeed, they recommend explicit a 1TB-version).

Next weekend we have another try with the T7, but I'm pretty confident about it.

Thomas
Offline

wimbor

  • Posts: 1
  • Joined: Fri Nov 19, 2021 11:09 am
  • Real Name: Wim Borgers

Re: ATEM Mini Iso Record problem

PostFri Dec 10, 2021 7:11 pm

Hi Thomas,

I had a very similar experience today.

We have been working with a ATEM Mini Pro ISO for over a year now. In the beginning we had issues with ISO recording to a Samsung T5 SSD when the duration of a recording would exceed 1,2 hours or so. Back then the ATEM would freeze the recording, but fortunately would continue streaming. The REC-button would remain lit (not flashing), but it was not recording and part or all of the video files were lost. You could also see an issue with the cache on screen. Switching off REC was impossible, but switching camera's and all other functions were still available. There are similar reports about this behaviour (including mine) on the forum, and maybe even in this thread.

We decided to switch to a Sandisk 1TB SSD that was on the compatibility list and never had issues again. We thought we had this issues solved. And after recording 1TB of webinars we bought a second Sandisk 1TB SSD. We recorded multiple webinars on that one as well, without any issues.

Today we were streaming and recording a webinar on that second SSD. The SSD was about 30% full with plenty of space available. Suddenly the REC button starting flashing rapidly, just like in your video. The stream went offline and the ATEM froze completely. I had to remove the power and switch it back on. Luckily most of the video files were saved and we have most of the recording. That was a better result than a year ago. But we lost about two minutes of a Q&A of a streaming webinar that our customers paid for. Not a great customer experience...

Your report details a behaviour that is very similar to what we experienced. And to be honest I have no idea how to solve this. Is this a firmware issue with the device? Or something specific with this specific SSD. Who knows... I do not want to be overly negative, because we love the device's functionality. But it is worrying because we now can no longer rely on the device performing as it should. I really hope Blackmagic looks into this. This really needs to be solved.

Best regards,
Wim
Offline

Tim_Partridge

  • Posts: 108
  • Joined: Sun Sep 06, 2020 7:40 pm
  • Real Name: Tim Partridge

Re: ATEM Mini Iso Record problem

PostSat Dec 11, 2021 2:27 am

I notice there is a November 2021 support note on recommended drives for ISO recording on ATEM minis https://www.blackmagicdesign.com/support/faq/59032

Tim
Offline

thomas.hoste

  • Posts: 11
  • Joined: Sat Dec 19, 2020 10:08 am
  • Real Name: Thomas Hoste

Re: ATEM Mini Iso Record problem

PostSat Dec 11, 2021 2:46 pm

Thanks! So far so good, we did three perfect recordings with our new T7 1TB. Problem solved!
Offline

krisvanroy

  • Posts: 2
  • Joined: Tue Mar 02, 2021 4:00 pm
  • Real Name: Kris Van Roy

Re: ATEM Mini Iso Record problem

PostThu Dec 16, 2021 10:27 am

You can stop the blinking by stopping the recording in the Atem software.
Unplug the ssd and insert it again and restart the recording.

Hope there will be a solution with the next update.

Return to Live Production

Who is online

Users browsing this forum: champagj, fisentke545, mkloxsfpv659 and 45 guests