Ursa Broadcast G2 with Fuji LA16X8BRM focus issue

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Mathias Hansted

  • Posts: 19
  • Joined: Sun Nov 19, 2017 1:04 pm

Ursa Broadcast G2 with Fuji LA16X8BRM focus issue

PostTue Oct 04, 2022 10:27 am

I recently got my hands on a Fuji LA16X8BRM for our Ursa Broadcast G2. I installed the B4 mount as the manual describes with the .5mm shim.
My issue is that no matter what i do i cannot get the lens to focus correctly.
I tried setting backfocus as described in the manual, but it does not work as expected.
I am able to get the lens to focus when it is zoomed all the way in, but as soon as I start zooming out everything is out of focus, and with focus at infinity my subject is still not in focus.

Is this a lens defect, or could i do something to fix it?
Offline

Steve Fishwick

  • Posts: 809
  • Joined: Wed Mar 11, 2015 11:35 am
  • Location: United Kingdom

Re: Ursa Broadcast G2 with Fuji LA16X8BRM focus issue

PostTue Oct 04, 2022 10:47 am

Why did you have to install the B4 mount, when the camera comes with it already installed? The manual states, there is "a 0.10mm plastic shim and a 0.50mm metal shim", for the B4 mount. Did you make sure the plastic shim was installed too?
Offline

Mathias Hansted

  • Posts: 19
  • Joined: Sun Nov 19, 2017 1:04 pm

Re: Ursa Broadcast G2 with Fuji LA16X8BRM focus issue

PostTue Oct 04, 2022 10:52 am

Steve Fishwick wrote:Why did you have to install the B4 mount, when the camera comes with it already installed? The manual states, there is "a 0.10mm plastic shim and a 0.50mm metal shim", for the B4 mount. Did you make sure the plastic shim was installed too?


That was because I got the camera before I got the lens, due to delivery issues ;)
I have been using the camera for about 2 months with the EF mount.

I have both of those shims installed.
Offline

Steve Fishwick

  • Posts: 809
  • Joined: Wed Mar 11, 2015 11:35 am
  • Location: United Kingdom

Re: Ursa Broadcast G2 with Fuji LA16X8BRM focus issue

PostTue Oct 04, 2022 11:08 am

There may be an electronic issue with the lens but looking at the instructions in the UBG2 manual, I am surprised that its states you need to place the Sieman's char 70 feet away. Normally to back focus a B4 lens 10-15 feet is sufficient. I can't imagine how on this lens you hardly see the chart at 70 feet any way. Try the same procedure but at about 15ft or 3 metres and see what happens.
Offline

Mathias Hansted

  • Posts: 19
  • Joined: Sun Nov 19, 2017 1:04 pm

Re: Ursa Broadcast G2 with Fuji LA16X8BRM focus issue

PostTue Oct 04, 2022 11:26 am

Steve Fishwick wrote:There may be an electronic issue with the lens but looking at the instructions in the UBG2 manual, I am surprised that its states you need to place the Sieman's char 70 feet away. Normally to back focus a B4 lens 10-15 feet is sufficient. I can't imagine how on this lens you hardly see the chart at 70 feet any way. Try the same procedure but at about 15ft or 3 metres and see what happens.

I was unable to set the chart so far away, but has tried with both 4 meters and 11 meters. Both distances had the issue.
Offline

Steve Fishwick

  • Posts: 809
  • Joined: Wed Mar 11, 2015 11:35 am
  • Location: United Kingdom

Re: Ursa Broadcast G2 with Fuji LA16X8BRM focus issue

PostTue Oct 04, 2022 11:53 am

OK, what it doesn't state in the manual is to set aperture to maximum open. Reset the camera, if you can, and follow the instructions again, with the open aperture. Make sure the macro ring is not pushed forward too. It is best too to use a monitor. If none of this works I would be contacting warranty support.
Offline

Mathias Hansted

  • Posts: 19
  • Joined: Sun Nov 19, 2017 1:04 pm

Re: Ursa Broadcast G2 with Fuji LA16X8BRM focus issue

PostTue Oct 04, 2022 12:28 pm

Steve Fishwick wrote:OK, what it doesn't state in the manual is to set aperture to maximum open. Reset the camera, if you can, and follow the instructions again, with the open aperture. Make sure the macro ring is not pushed forward too. It is best too to use a monitor. If none of this works I would be contacting warranty support.

Thanks Steve. Did all of the above, will go to the retailer tomorrow to hear what they think.
Offline

Gary Adams

Blackmagic Design

  • Posts: 1214
  • Joined: Sat Aug 25, 2012 6:14 am

Re: Ursa Broadcast G2 with Fuji LA16X8BRM focus issue

PostTue Oct 04, 2022 2:07 pm

Hello Mathias. After powering the camera. Disconnect and reconnect the lens Hirose connector. This will reset the lens. Then follow the back focus procedure outlined exactly. The distance is not that critical for verifying the adjustments work. If that doesn’t help you could contact Support in your region.

Regards. Gary
Gary Adams
Blackmagic Design
Offline

Mathias Hansted

  • Posts: 19
  • Joined: Sun Nov 19, 2017 1:04 pm

Re: Ursa Broadcast G2 with Fuji LA16X8BRM focus issue

PostWed Oct 05, 2022 10:54 am

I finally seem to have found a solution to the issue.
We originally bought 2 cameras and changed both of them to EF mount.
It turns out that the two B4 mounts are slightly different, and when i switched them around it now works with the camera.
It looks like there is little bit of a difference between the two B4 mounts. Maybe they are being calibrated from the factory so it works with the specific camera.

Return to Live Production

Who is online

Users browsing this forum: jduvick and 17 guests