ATEM mini Pro - only Input 1 shows image (20m ethernet)

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

feyscontrol

  • Posts: 1
  • Joined: Wed Oct 05, 2022 5:28 pm
  • Real Name: Blagovest Peshev

ATEM mini Pro - only Input 1 shows image (20m ethernet)

PostWed Oct 05, 2022 5:43 pm

Hi I have an interesting situation with my Atem Mini Pro.
1. All my 4 ports work with 5m HDMI cables
2. I am testing 20m ethernet cable plugged in with hdmi/ethernet adapters
3. I am plugging the adapter to input 1 - image works perfectly.
4. I am pluggin the same cable and adapter to input 2, 3 and 4 - no image.
5. I am changing the hdmi source - from DSLR camera to action cam - the exact same behavior is observed on the same ports - hdmi 1 shows clear picture, the other ports don't show anything.


Conclusion - the ports handle the same hdmi signal differently.
I updated my firmware 2 weeks ago to the latest one.

How this can be remediated so I can show signal on all the 4 inputs with 20m ethernet?

Thanks in advance!
Offline

Jan Bednar

  • Posts: 66
  • Joined: Fri Nov 14, 2014 10:16 pm
  • Location: Prague

Re: ATEM mini Pro - only Input 1 shows image (20m ethernet)

PostWed Oct 05, 2022 8:09 pm

Port 1 has a different separate chip and different processing than 2-4.
Offline

Cybershadow

  • Posts: 75
  • Joined: Tue Mar 09, 2021 10:14 pm
  • Location: Germany
  • Real Name: Jens Willmroth

Re: ATEM mini Pro - only Input 1 shows image (20m ethernet)

PostThu Oct 06, 2022 12:52 pm

feyscontrol wrote:I am testing 20m ethernet cable plugged in with hdmi/ethernet adapters

Those cheap HDMI/RJ45 Adapters (they don't use actual ethernet, just ethernet cables) don't work reliably in my experience. What does work are HDMI fiber cables. There are reasonably priced options available starting around 50 € for a 20 m cable.
Greetings from Hamburg, Germany
Jens Willmroth

Return to Live Production

Who is online

Users browsing this forum: No registered users and 27 guests