Massive Audio Drift Issues - ATEM Mini Pro

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Luc Laflamme

  • Posts: 34
  • Joined: Sun Oct 08, 2017 2:38 pm
  • Location: Canada

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostSat Oct 17, 2020 8:19 pm

Has I said I a recent post on this thread, we had a very very bad "audio drift / out-of-sync / robotic sounding" early this month on a classical concert livestream gig.

This ATEM mini pro issue actually made me lose the contract money, and lose the client.

Firewire 8.5 did not fix the issue. The similarities between people's story here are very obvious.

I will try to reproduce the problem tomorrow at home because I have three Livestreams , (concerts and conferences) at the end of the week and I cannot that a chance with a faulty piece of hardware.

I will post the result's of this test here later this week. But let me just say that I am extremely disappointed at Blackmagic for not thoroughly acknowledging the problem.

-L
Cinematographer - Producer
Intel(R) Core(TM) i7-5820K CPU
32 Gig Ram DDR4
GeForce GTX 1070 8GB
ROG PG279Q
Focusrite Scarlett
Running on Windows 10
Offline

santiagopilgrim

  • Posts: 13
  • Joined: Tue Jun 23, 2020 1:29 pm
  • Real Name: Santiago Pilgrim

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostSun Oct 18, 2020 7:07 pm

Is anyone experiencing this issue using a USB-C to USB-C cable? In other words connecting the ATEM to the computer using USB-C rather than USB 3.0?

The latest update fixed my ATEM on my laptop and home computer, but my third machine in the office experienced the problem. The only difference was it was plugged in using a USB-C to USB 3.0 cable.

I am doing some testing now to explore the issue further.
Offline

Steve Kanefsky

  • Posts: 175
  • Joined: Wed Oct 14, 2015 10:27 pm

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostSun Oct 18, 2020 7:12 pm

USB-C is a type of connector and you can have a USB 2.0 connection or a USB 3.0 connection regardless of whether you're using a USB-C to USB-A cable or a USB-C to USB-C cable.

In my case I was getting USB 2.0 (480Mbps) using a USB-C to USB-C cable and when I moved the cable to a different port on my computer the connection switched to USB 3.0 (5Gbps). That didn't solve my problems using QuickTime to record the webcam output of the ATEM however.
Offline

santiagopilgrim

  • Posts: 13
  • Joined: Tue Jun 23, 2020 1:29 pm
  • Real Name: Santiago Pilgrim

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostSun Oct 18, 2020 9:42 pm

Steve Kanefsky wrote:USB-C is a type of connector and you can have a USB 2.0 connection or a USB 3.0 connection regardless of whether you're using a USB-C to USB-A cable or a USB-C to USB-C cable.

In my case I was getting USB 2.0 (480Mbps) using a USB-C to USB-C cable and when I moved the cable to a different port on my computer the connection switched to USB 3.0 (5Gbps). That didn't solve my problems using QuickTime to record the webcam output of the ATEM however.


You are right, I should have been more specific. I'm plugging it into my USB-C port on my RTX2080i GPU, and on my laptop into the USB-C port of my XPS 9550, I think both would be USB 3.1 gen 1 or even gen 2. I would try USB 3.1 and see what happens!
Offline

Steve Kanefsky

  • Posts: 175
  • Joined: Wed Oct 14, 2015 10:27 pm

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostSun Oct 18, 2020 10:17 pm

All my ports are USB 3.1 gen 2 but the connection speed I got was different on different ports, probably because of other devices that were on the same bus. It's kind of complicated since you can have multiple ports per USB bus and multiple USB buses per port :). In the end I just had to check in software to see what speed the ATEM was connecting at, but as I said it didn't help in my situation anyway. I no longer even bother connecting the ATEM to my computer via USB. I use ethernet for control, a separate encoder for my webcam, and I only use the USB port to attach SSD drives directly to the ATEM for ISO recording.
Offline

Aaron Brown

  • Posts: 9
  • Joined: Wed Nov 12, 2014 9:57 pm

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostTue Oct 20, 2020 6:14 am

I am posting just to add MORE to this list of frustrated people on here trying to use a professional "piece" of equipment and having it fall short of expectations. Using it like most on here, through Zoom. And trying like hell to figure out what was going on when people were saying (after about 2 hours, over a few days with a few 2-hour intervals), that audio was out of sync, our mic had to be muted because of crazy sounds or echos...etc. And I couldn't figure out what the problem was until I ran a sync test this eve and somewhere around 2 hours (likely 1:50 based on all accounts here), the zoom audio was 5 seconds out of sync (audio was behind video). On slightly older mac from mid-2015 running Sierra (2.8Ghz i7, 16gb Ram, AMD Radeon R9 & Intel Iris Pro 1536). So not the current fastest, but its clean and runs smooth and was barely breaking a sweat on the zoom stream. This is a very frustrating situation, like many, because this is a paid job that is to last for the next two months! I have had the ATEM for like 10 days! Not sure how long it will stay, but a huge disappointment on Blackmagic peeps for not having fixed this issue yet (and the firmware was updated the moment I plugged it in the first time)! So, yeah.....NOT HAPPY!

------EDIT-------
So, turns out my Atem FW was NOT updated to 8.5! When I plugged it in the first time, it asked to update and I said yes (this was like 10 days ago). Well, I guess it didn't actually do it! But I saw when I just randomly decided to check! So, updated (and confirmed), and updated the mac to Mojave (was on High Sierra because of certain programs and stability I liked)! Ran a LONG test last night (3.5 hrs), and client gig today (almost 5 hrs)! Both were good! On the test, I did nothing to mitigate any problems (like randomly switch audio inputs...etc), but in the client one today, there were many opportunities to do that and so I did. No idea if it helped, but I did not have any problems.

The older UltraStudio Mini OTOH with Zoom? Ayyyyy, MANY issues! :roll:
Offline

dalebraithwait

  • Posts: 1
  • Joined: Mon Oct 19, 2020 11:23 pm
  • Real Name: Dale Braithwait

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostFri Oct 23, 2020 10:05 am

v8.5 has certainly improved things, but it isn't fixed.

I was on a 45 min event after the update, and started getting approx 1s latency in Channel 1. I switched cameras, and moved back to CH1, and the latency disappeared.

After the event, I tested it, and after a while it came back. I had to do a full reboot this time to fix it. Yesterday, I used it for home working for 3 are without issue, then it came back. But this time, switching channels sorted it out again.

Very odd behaviour, but it really needs fixing.
Offline

James_Anderson

  • Posts: 12
  • Joined: Sat Apr 25, 2020 1:59 pm
  • Real Name: James Anderson

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostTue Oct 27, 2020 5:30 am

Is anyone else still experiencing this issue. I've upgraded to latest software, firmware and latest version of zoom and still experiencing this issue.

I've just spoken to Black Magic in AU who believed the issue had been resolved, but were going to do some more testing. They also stated they through the problem was with zoom, not with them. :-(

Would love to hear if anyone has found a successful fix for this.

I'm on a new macbook pro.
Offline

dave.j

  • Posts: 14
  • Joined: Fri Jul 03, 2020 3:31 pm
  • Real Name: Dave Johnston

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostTue Oct 27, 2020 7:02 am

James_Anderson wrote:Is anyone else still experiencing this issue. I've upgraded to latest software, firmware and latest version of zoom and still experiencing this issue.

I've just spoken to Black Magic in AU who believed the issue had been resolved, but were going to do some more testing. They also stated they through the problem was with zoom, not with them. :-(

Would love to hear if anyone has found a successful fix for this.

I'm on a new macbook pro.
James...there are several posts earlier in this discussion since 8.5 firmware that are still experiencing it.
I also found Blackmagic’s assertion that it has been fixed since 8.5, despite multiple posts on their own forum from people stating otherwise, really frustrating.

My ‘fix’ was to get a refund from the retailer.

After months of testing & investing hours of my time troubleshooting I decided to abandon live streaming with the ATEM Mini Pro. Despite 8.5 seeming to resolve the audio issues on my specific setup with a 2014 MacBook Pro, as soon as I upgrade my laptop or attempt to use the ATEM with another computer there is potential for the issues to occur...until Blackmagic have conclusively fixed it.


Sent from my iPhone using Tapatalk
Offline

Aaron Brown

  • Posts: 9
  • Joined: Wed Nov 12, 2014 9:57 pm

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostTue Oct 27, 2020 10:22 pm

Totally agree. I am having mixed results in my upgraded setup, and managing it with switching audio sources (and my scenario is lucky enough that I can go long stretches without needing to output audio). But for sure, its still something to watch. I lost video the other day in Zoom (hadn't seen that before). I swapped to other cam sources and they were there, but not the ATEM. Reboot brought it back.


dave.j wrote:
James_Anderson wrote:Is anyone else still experiencing this issue. I've upgraded to latest software, firmware and latest version of zoom and still experiencing this issue.

I've just spoken to Black Magic in AU who believed the issue had been resolved, but were going to do some more testing. They also stated they through the problem was with zoom, not with them. :-(

Would love to hear if anyone has found a successful fix for this.

I'm on a new macbook pro.
James...there are several posts earlier in this discussion since 8.5 firmware that are still experiencing it.
I also found Blackmagic’s assertion that it has been fixed since 8.5, despite multiple posts on their own forum from people stating otherwise, really frustrating.

My ‘fix’ was to get a refund from the retailer.

After months of testing & investing hours of my time troubleshooting I decided to abandon live streaming with the ATEM Mini Pro. Despite 8.5 seeming to resolve the audio issues on my specific setup with a 2014 MacBook Pro, as soon as I upgrade my laptop or attempt to use the ATEM with another computer there is potential for the issues to occur...until Blackmagic have conclusively fixed it.


Sent from my iPhone using Tapatalk
Offline

Steve Kanefsky

  • Posts: 175
  • Joined: Wed Oct 14, 2015 10:27 pm

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostWed Oct 28, 2020 1:55 am

The ATEM Switchers 8.5.1 Update is out as of today, so people still experiencing the drift issue might want to check and see if this update fixes anything.
Offline

Aaron Brown

  • Posts: 9
  • Joined: Wed Nov 12, 2014 9:57 pm

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostWed Oct 28, 2020 2:32 am

Gosh...I am tempted to try 8.5.1, but I am in the middle of daily streaming until early December, so I might wait (unless things go haywire)!
Offline

AveaMedia

  • Posts: 1
  • Joined: Fri Oct 30, 2020 1:13 pm
  • Real Name: Jorma Simonen

Re: Massive Audio Drift Issues - ATEM Mini Pro

PostFri Oct 30, 2020 1:30 pm

I've had same sync issues with Atem mini pro firmware 8.5.

Firmware version 8.5.2 was released today and I've been running test with it for several hours now. Setup has been up for almost 4 hrs and zoom-stream has been active for ~3hrs and no sync issues thus far.

In current setup I have mic connected to camera. Video and sound from camera is sent via sdi cable through sdi-hdmi converter to atem. This looks promising - I'll let it run for one more hour.

Next I will test mic connected to atem's mic port directly. But I don't expect there issues if current setup works ok. I'll post my findings later...:)
Previous

Return to Live Production

Who is online

Users browsing this forum: No registered users and 35 guests