Page 1 of 1

ATEM Mini Pro Streaming Freeze.

PostPosted: Sat Aug 01, 2020 3:14 pm
by Løre_Norge
Hey All,

I have just experienced my streaming freezing on me. :shock: I have gone live, not an issue, but when I have been trying to take my stream offline, it has begun to freeze. I have pushed the button on the ATEM and re-attempted in the ATEM software, but to no avail and I have had to pull the power on it. It is strange, the other functions work fine: switching video, down/upstreaming, avf etc. Just not the "OFF" for the streaming.

Is there something that I am not understanding in this process, do I need to wait, if there is buffered information waiting to be piped through, till that is all gone? Or is the button meant to serve as the killswitch for the livestream?

Could it be that a Macro function that I have be inhibiting it?

And, Yes, the ATEM is all up to date.

Thanks all!
8-)
Patrick.

Re: ATEM Mini Pro Streaming Freeze.

PostPosted: Mon Aug 03, 2020 4:50 pm
by simonpl
Hey guys,

after updating our ATEM Mini Pro to Firmware 8.4 I experienced the same issue. It worked before updating but after updating I experienced this once. After pulling the plug and rebooting the device it worked (Difference: When the issue occured the stream ran about 20 minutes, my test after the reboot only took about 10 seconds).

Regards,

Simon

Re: ATEM Mini Pro Streaming Freeze.

PostPosted: Wed Aug 05, 2020 6:30 am
by Ian Morrish
Try logging all the atem info to see if there is a pattern of bitrate or buffer issue just before it fails.
https://wp.me/p1c1R6-tr

Sent from my SM-G960F using Tapatalk