Smart Videohub CleanSwitch 12x12 (Latency Issue with inputs)

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

andrewproctor2

  • Posts: 3
  • Joined: Wed Sep 16, 2020 7:18 am
  • Real Name: Andrew Proxtor

Smart Videohub CleanSwitch 12x12 (Latency Issue with inputs)

PostWed Sep 16, 2020 7:21 am

Hi all, wondering if you can help me.

I have the Smart Videohub Cleanswitch 12x12.
I have input 1 & 2 from the deck link DUO (PC), they switch fine.
Input 3 is an HDMI out from the ATEM MINI PRO converted to SDI via the Blackmagic Micro Bi Directional converter, and then into the switch. The problem is it is creating about eight seconds of latency (Black).
The same is happening on input 4 (laptop plug in via HDMI to the same micro converter).

Would appreciate any advice to resolve this matter.
Thanks
Offline

Dave Del Vecchio

  • Posts: 983
  • Joined: Mon Nov 25, 2013 10:25 am

Re: Smart Videohub CleanSwitch 12x12 (Latency Issue with inp

PostThu Sep 17, 2020 4:52 am

I'm not sure if I understand what you mean. Are you saying the video signal from some input sources is 8 seconds delayed from live action? Or that when you switch sources on the Videohub you get 8-seconds of black before it locks onto the new signal?
Last edited by Dave Del Vecchio on Thu Sep 17, 2020 10:51 pm, edited 1 time in total.
Offline

codedeltajames

  • Posts: 23
  • Joined: Mon Mar 02, 2020 11:30 am
  • Real Name: James Goodwin

Re: Smart Videohub CleanSwitch 12x12 (Latency Issue with inp

PostThu Sep 17, 2020 9:41 am

Sounds like the normal delay TVs have when changing input resolution rather than a problem with the matrix switcher.

If your PC decklink outputs are the same resolution and timing (which they will be after the cleanswitch) then the TV will just carry on displaying the feed without even really realising it has changed. If your Atem / Laptop feeds are different resolution / frame rate etc to the PC feeds, then the TV will have to renegotiate the HDMI connection with whatever converter you are using and then lock on to the new incoming signal. 8 seconds really isn't that unusual.

The solution if this is the case is to ensure that all of your signals are the same resolution as the TV wouldn't then need to renegotiate any connections.

(Point of note - latency in the video world is referring to the time a signal takes to get through a process, so if you have 8 seconds of latency that would mean the pictures you see happened 8 seconds late - not that it took 8 seconds for the pictures to start showing)
Offline

andrewproctor2

  • Posts: 3
  • Joined: Wed Sep 16, 2020 7:18 am
  • Real Name: Andrew Proxtor

Re: Smart Videohub CleanSwitch 12x12 (Latency Issue with inp

PostSat Sep 19, 2020 3:02 pm

Thanks guys.

It turns out it doesn't like different inputs on different frame rates. I didn't realise this would be an issue.

Resolved and thanks!

Return to Live Production

Who is online

Users browsing this forum: dol_mark and 20 guests