ATEM Mini Pro delay in Studio 6

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

StevenREM

  • Posts: 2
  • Joined: Tue Oct 06, 2020 2:37 pm
  • Real Name: Steven Labadie

ATEM Mini Pro delay in Studio 6

PostTue Oct 06, 2020 3:05 pm

I'm currently having a 1 to 2 second delay from the Mini Pro to Vimeo Live Studio 6.

I'm Currently Running:
Mac Pro (2013) - Catalina Software Version: 10.15.7
Livestream Studio 6 - Software Version: 6.5.2
ATEM Mini Pro - Software Version: 8.5


The Project file, MINI Pro, camera are all at the correct framerate of 23.98. I even changed the framerate a number of times on everything and still haveing this delay problem.

The Intersteing thing is that Studio 6 is converting the input from the ATEM but the framerate is matching the project in studio 6.

I'm talking to Vimeo support about this issue but wanted to post this on the forum to see if anyone is having this same issue and has a fix for this.

All input is greatly appreciated.
Offline

Frank Engel

  • Posts: 532
  • Joined: Thu May 17, 2018 11:09 pm
  • Real Name: Frank Engel

Re: ATEM Mini Pro delay in Studio 6

PostFri Oct 16, 2020 11:05 am

Assuming this is coming over the USB-C connection?

A delay there is normal.

It will be delayed anyway going out across the internet to wherever you are streaming to, so another 1-2 seconds isn't normally a problem?
Offline

Jim Simon

  • Posts: 10040
  • Joined: Fri Dec 23, 2016 1:47 am
  • Warnings: 1

Re: ATEM Mini Pro delay in Studio 6

PostFri Oct 16, 2020 4:13 pm

A delay over streaming is quite normal. 2 seconds is actually pretty small. We get 30 to 40 second delay streaming to our web site.

Return to Live Production

Who is online

Users browsing this forum: BennoZ and 37 guests