HDMI Control stopped working on BMPCC 4k and ATEM Mini ISO

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

brockfansler

  • Posts: 8
  • Joined: Wed Jun 17, 2020 7:15 pm
  • Real Name: Brock Fansler

HDMI Control stopped working on BMPCC 4k and ATEM Mini ISO

PostFri Oct 16, 2020 6:00 am

As the topic says, HDMI Control stopped working on BMPCC 4k and ATEM Mini ISO.

During a live show it stopped responding. We have two BMPCC 4k cameras attached to an ATEM Mini ISO. It still sends clear, clean video.

I've tried different HDMI cables, different inputs, and then after the event hard-restarted both the ATEM Mini ISO & the BMPCC 4K (removing AC power + Battery). Nothing has fixed the issue.

Any suggestions?
Offline

Steve Kanefsky

  • Posts: 175
  • Joined: Wed Oct 14, 2015 10:27 pm

Re: HDMI Control stopped working on BMPCC 4k and ATEM Mini I

PostFri Oct 16, 2020 12:31 pm

I've had issues with HDMI control but I tend to notice them right after I start everything up since my workflow is to power everything up, make adjustments, and then usually not touch anything again until shutdown.

I use a Stream Deck with remote control power outlets to power everything up with a single button and I've been experimenting with delays so that I power up the ATEM and then wait 10 seconds before powering up Camera #1, another 10 seconds before Camera #2 and then 10 more seconds before Camera #3. So far that seems to be working but it's too soon to tell if it's 100% reliable. Powering up everything at once definitely wasn't reliable and powering up all the cameras at once 10 seconds after the ATEM wasn't reliable either.
Offline

brockfansler

  • Posts: 8
  • Joined: Wed Jun 17, 2020 7:15 pm
  • Real Name: Brock Fansler

Re: HDMI Control stopped working on BMPCC 4k and ATEM Mini I

PostSat Oct 17, 2020 1:11 am

Thanks for the tip, just tried virtually everything: new HDMI cable, different HDMI ports, hard-rebooting (removing battery/power).

I just tried updating the firmware / restoring to factory settings now too.

Nothing works so far to get it to work, the weird thing is it just randomly stopped working in the middle of an event.
Offline

brockfansler

  • Posts: 8
  • Joined: Wed Jun 17, 2020 7:15 pm
  • Real Name: Brock Fansler

Re: HDMI Control stopped working on BMPCC 4k and ATEM Mini I

PostSat Oct 17, 2020 2:01 am

Found this thread:

viewtopic.php?f=4&t=116104

Tried what it said, unplugged everything except the BMPCC cameras, reboot everything, and the CCU does not respond to the "bad" camera. Tried every port, tried it alone.

Still no updates from the CCU in the ATEM software.
Offline

brockfansler

  • Posts: 8
  • Joined: Wed Jun 17, 2020 7:15 pm
  • Real Name: Brock Fansler

Re: HDMI Control stopped working on BMPCC 4k and ATEM Mini I

PostTue Oct 20, 2020 7:56 am

Update:

After exhausting every possible work-around/tweak mentioned on the forums for several days straight I am returning one of the BMPCC 4k's to the retailer and exchanging for a new one while I'm still in the return window.
Offline

Steve Kanefsky

  • Posts: 175
  • Joined: Wed Oct 14, 2015 10:27 pm

Re: HDMI Control stopped working on BMPCC 4k and ATEM Mini I

PostTue Oct 20, 2020 8:02 am

So the lack of control is tied to the one specific camera? If you swap cameras using the same cable on the same port then one of them works consistently and the other doesn't? My issues were always intermittent. Power cycling the camera usually resolved the issue and it occurred on all three of my BMPCCs. Now that I stagger the power up sequence it seems to work pretty reliably so far.

More often than not when I see someone convince themselves they have a defective piece of hardware they get it replaced and the new one does exactly the same thing because it's a firmware issue or an issue with their setup or something.

Return to Live Production

Who is online

Users browsing this forum: No registered users and 31 guests