Page 1 of 1

Atem Mini with linux and Google Chrome

PostPosted: Thu Nov 19, 2020 3:34 pm
by tsueri
I have noticed a strange behavior with the Atem mini. When I use a Linux notebook as source and use Google Chrome on the source, the sound is distorted.
To solve the problem I have to restart pulseaudio. As soon as I open Chrome again and play for example a video from Youtube, the error occurs again.

Has anyone had this issue before?

Re: Atem Mini with linux and Google Chrome

PostPosted: Fri Nov 20, 2020 2:47 pm
by tsueri
I have found a solution / workaround:
It seems to be a problem with pulseaudio.
to solve it, you need to either add custom settings to your user or to set it globally.

To add custom settings for pulseaudio do the following:
Code: Select all
nano ~/.config/pulse/daemon.conf

add these 3 lines at the bottom of the file:
Code: Select all
resample-method = src-sinc-best-quality
default-sample-format = s16le
default-sample-rate = 48000

If you would like to set this globally edit the file
Code: Select all

After adding these lines you have to restart your computer or just restart pulseaudio with
Code: Select all
pulseaudio -k

For more information about pulseaudio I recommend the arch-linux wiki:

I found this solution on the Arch-Linux wiki.