Teranex Mini Audio to SDI converter issues with AES

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline
User avatar

Evan Vickers

  • Posts: 30
  • Joined: Thu Jul 31, 2014 9:05 pm
  • Location: Birch Bay, WA

Teranex Mini Audio to SDI converter issues with AES

PostFri Nov 20, 2020 7:42 pm

We just received and installed our Teranex Mini Audio to SDI 12G converter with the goal of taking the AES3 out of our dLive console to keep a digital audio signal throughout our broadcast.

First off I didn't realize you were required to have an SDI signal coming into the device. It's listed as a Audio to SDI converter, not embedder. After trying firmware updates and such and still getting no signal I decided to try feeding it a video signal. It suddenly started working. It sounded good for the first few seconds and then there was a noticeable digital distortion coming through the signal. We would reset the connections and it would sound great at first, then the sound would come back in. I have a dropbox link below so you can hear what I mean. If we turned the input down the volume of the sound would lower to. Completely turning the signal down turned the odd sound down too.

We did a TON of troubleshooting. Tried different video sources, I disabled the audio on the source of the SDI coming into the converter, , changed AES clockrates, etc. Then we switched everything over to analog connections and the audio sounded fine. We're at a loss for what this issue might be. Did we just get a bad unit?

https://www.dropbox.com/s/1grrfjj2adxm4 ... p.wav?dl=0

Return to Live Production

Who is online

Users browsing this forum: Google [Bot] and 18 guests