Black screen with ATEM Mini PRO ISO and 25m 4k HDMI cable

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

watchick

  • Posts: 2
  • Joined: Thu Jan 14, 2021 1:22 pm
  • Real Name: Vojtěch Bašta

Black screen with ATEM Mini PRO ISO and 25m 4k HDMI cable

PostThu Jan 14, 2021 1:32 pm

ATEM Mini PRO ISO detects no signal when connected through 4K@60Hz 25m fiber optic (with Ether.) HDMI 2.0 cable.

If I connect the cable directly to a display monitor - it displays image correctly.

Setup:
Sony A6400 -> 3m micro HDMI to HDMI cable (2.0) -> F-F HDMI connector (passive) -> 4K@60Hz 25m HDMI 2.0 Cable

Alternative setup (Same result - no signal):
Sony A6400 -> 3m micro HDMI to HDMI cable (2.0) -> Atomos Ninja V recorder (active) -> 4K@60Hz 25m HDMI 2.0 Cable

When I say no signal = Black screen. I did not find any settings/indication in the Control Panel where I could differentiate between no signal & black screen.

What are the requirements for the cable? Any ideas why this setup doesn't work?
Last edited by watchick on Thu Jan 14, 2021 3:23 pm, edited 1 time in total.
Offline

ManchesterV

  • Posts: 66
  • Joined: Sun Mar 29, 2020 3:29 pm
  • Real Name: Gavin Gration

Re: Black screen with ATEM Mini PRO ISO and 25m 4k HDMI cabl

PostThu Jan 14, 2021 2:46 pm

Copper cables over 7.5m may not work with any ATEM switcher. That includes the ATEM Mini, TVS HD, 4K etc

Sometimes if you route the longer cable through a splitter/repeater/loop thru device etc they may work with an ATEM.

Fiber cables of any length work fine with all ATEMs.
Offline

watchick

  • Posts: 2
  • Joined: Thu Jan 14, 2021 1:22 pm
  • Real Name: Vojtěch Bašta

Re: Black screen with ATEM Mini PRO ISO and 25m 4k HDMI cab

PostThu Jan 14, 2021 3:59 pm

I updated the description. The 25m cable is fiber optic.

Return to Live Production

Who is online

Users browsing this forum: Andy Coulthurst, Asgeir Hustad, Linden deCarmo and 36 guests