Atem Mini Pro ISO - Audio too slow in Resolve

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Heiko Thies

  • Posts: 96
  • Joined: Thu Nov 12, 2015 8:39 am

Atem Mini Pro ISO - Audio too slow in Resolve

PostSat Feb 20, 2021 12:09 pm

Hi there,
I recorded a 45 minute Session yesterday with the Pro ISO on a Samsung T5. I had all 4 sources connected, 3 cameras and one Screencapture from my Mac Mini M1. Today I imported the project into Resolve and have this strange behaviour I can't wrap my head around.

All files are 25p as they should be, so is the project itself. If I play the source recodings for each input, the files are just fine, everything runs smoothly and audio is in sync. But the timeline created by the ISO has the audio track running in slow motion, it's completely off right from the start and runs too slow. Although everything is 25p and the speed setting of the track itself is at 100%. If I drag the audio track from camera one (that's where I captured audio with) into the timeline, it perfectly matches up with the picture and runs normal. So how did my audio track get messed up so bad in the timeline created by the ISO?
Offline

Jdridenour

  • Posts: 1
  • Joined: Mon Feb 22, 2021 1:30 am
  • Real Name: John Ridenour

Re: Atem Mini Pro ISO - Audio too slow in Resolve

PostMon Feb 22, 2021 1:31 am

Hi!

I'm having this exact issue. Commenting to track. If you figure it out before I do, could you post the answer?

Thanks!
Offline

Italo Grossi

  • Posts: 29
  • Joined: Sun Feb 14, 2021 8:10 pm
  • Real Name: Italo Grossi

Re: Atem Mini Pro ISO - Audio too slow in Resolve

PostMon Feb 22, 2021 6:04 am

It must be a bug.

I’ve had the same issue having a similar set up to yours.

Please report it to black magic so they become aware of the issue.


Sent from my iPhone using Tapatalk
DRS 17.0
Speed Editor
Atem Mini Pro ISO | Software 8.6

iMac 21,5' (late 2012) macOS Catalina 10.15.7
3,1 Ghz QuadCore i7
NVIDIA GeForce 650M 512 Mb
16GB

MacBook Air 13' (mid 2013) macOS Big Sur 11.2.1
1,3Ghz DualCore i5
Intel HD Graphics 5000 1536MB
4GB
Offline

shenrods

  • Posts: 6
  • Joined: Thu Aug 13, 2020 4:06 pm
  • Real Name: Chris Bogart

Re: Atem Mini Pro ISO - Audio too slow in Resolve

PostMon Feb 22, 2021 9:12 pm

I had the exact same problem. It is definitely a glitch. Now there is a twist to it. I had stopped recording, moved some cameras and started recording again. The second appended clip the sound was perfect.

Now there is an easy fix that I found. In the folder that is created, there is an Audio Clip folder - also synced to the video but it is not loaded into your media pool. Drag that folder into the media pool, select an audio clip and drop it on the existing audio track and replace it. Immediately the audio is normal again.

What I like about the ISO is that it records and saves everything. Everything is saved correctly. I am sure the audio bug in the timeline is minor and easily corrected by BMD. BTW the MOV file also plays correctly. Go figure.

I had doubled checked all my audio settings and they were right. It was only until I added the audio tracks to the Media pool and replaced the existing one that things worked.

Now what surprised me is the BMD did not put the audio clip folder in the Media Pool automatically. However, I can live with that.

Chris
Offline

Italo Grossi

  • Posts: 29
  • Joined: Sun Feb 14, 2021 8:10 pm
  • Real Name: Italo Grossi

Re: Atem Mini Pro ISO - Audio too slow in Resolve

PostTue Feb 23, 2021 3:11 pm

Hi Chris,

then definetely a glitch. Everything you just described happened to me. Word by word.

I've actually contact BMD support team regarding the fact that the audio wav files are not importet into the media pool. My point of view it should be.

Hopefully BMD can iron out these small issues with further updates.
DRS 17.0
Speed Editor
Atem Mini Pro ISO | Software 8.6

iMac 21,5' (late 2012) macOS Catalina 10.15.7
3,1 Ghz QuadCore i7
NVIDIA GeForce 650M 512 Mb
16GB

MacBook Air 13' (mid 2013) macOS Big Sur 11.2.1
1,3Ghz DualCore i5
Intel HD Graphics 5000 1536MB
4GB
Offline

BennoZ

  • Posts: 159
  • Joined: Sat Feb 03, 2018 2:42 pm
  • Real Name: Benno Zwanenburg

Re: Atem Mini Pro ISO - Audio too slow in Resolve

PostTue Feb 23, 2021 9:53 pm

You really need the ISO audio tracks because the audio of the ISO video tracks is summed together, just like the program does, so audio is NOT ISO.
Offline

Italo Grossi

  • Posts: 29
  • Joined: Sun Feb 14, 2021 8:10 pm
  • Real Name: Italo Grossi

Re: Atem Mini Pro ISO - Audio too slow in Resolve

PostTue Feb 23, 2021 10:18 pm

Hi Ben,

What do you mean is summed up together?

For instance, I run my set up with 2 cameras( HDMI input 1 and 2), and I have a microphone connected to camera 1.

During the entire program I only have the audio from camera 1 set to “ON” on the Atem mini.

The way I see it, I’m getting a clean audio in the video files.


Sent from my iPhone using Tapatalk
DRS 17.0
Speed Editor
Atem Mini Pro ISO | Software 8.6

iMac 21,5' (late 2012) macOS Catalina 10.15.7
3,1 Ghz QuadCore i7
NVIDIA GeForce 650M 512 Mb
16GB

MacBook Air 13' (mid 2013) macOS Big Sur 11.2.1
1,3Ghz DualCore i5
Intel HD Graphics 5000 1536MB
4GB
Offline

BennoZ

  • Posts: 159
  • Joined: Sat Feb 03, 2018 2:42 pm
  • Real Name: Benno Zwanenburg

Re: Atem Mini Pro ISO - Audio too slow in Resolve

PostTue Feb 23, 2021 10:24 pm

When you have four camera's attached with four microphones and set all the audio buttons to on then on all ISO video tracks you get ALL four microphones instead of microphone 1 on ISO cam1, microphone 2 on ISO cam2 and so on. I don't know if this can be solved by a firmware update but I hope so, it's unusable this way because you can't mute other microphones in the edit when only one person is talking.
Offline

Italo Grossi

  • Posts: 29
  • Joined: Sun Feb 14, 2021 8:10 pm
  • Real Name: Italo Grossi

Re: Atem Mini Pro ISO - Audio too slow in Resolve

PostWed Feb 24, 2021 8:16 am

BennoZ wrote:When you have four camera's attached with four microphones and set all the audio buttons to on then on all ISO video tracks you get ALL four microphones instead of microphone 1 on ISO cam1, microphone 2 on ISO cam2 and so on. I don't know if this can be solved by a firmware update but I hope so, it's unusable this way because you can't mute other microphones in the edit when only one person is talking.


OK, actually I think that makes sense to "simplify the editing. I'm sure this was made on purpose by BMD as it is mentioned as a feature in the Atem Mini User Manual.

With that said, since I only record with the Atem with the Audio of camera 1 ON, then my video ISO files only have 1 audio input instead of a consolidation of several audio sources.
DRS 17.0
Speed Editor
Atem Mini Pro ISO | Software 8.6

iMac 21,5' (late 2012) macOS Catalina 10.15.7
3,1 Ghz QuadCore i7
NVIDIA GeForce 650M 512 Mb
16GB

MacBook Air 13' (mid 2013) macOS Big Sur 11.2.1
1,3Ghz DualCore i5
Intel HD Graphics 5000 1536MB
4GB

Return to Live Production

Who is online

Users browsing this forum: Bing [Bot] and 23 guests