Corrupted livestream signal with ATEM Mini

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

RachelvanHelder

  • Posts: 3
  • Joined: Thu Apr 22, 2021 10:24 am
  • Real Name: Rachel Theuns

Corrupted livestream signal with ATEM Mini

PostThu Apr 22, 2021 10:33 am

Hello,

I'm new to the forum and not technical at all (let's get that out of the way ;-)). I need some help and hope I can get it on this forum.

I'm currently live-streaming using webinar software (webinargeek.com) and I experience problems with the signal. Apparently it's currupted. The broadcast either freezes or the quality of the sound is not good.
I have tested live-streaming without the atem mini and then the signal is of good quality. So it appears to be the black magic.

I have a very simple set up with laptop PC with windows 10, the atem mini with a Rode microphone connected to it and a canon Legria camcorder connected via hdmi.

I have installed the latest version of the switcher software (vs 8.6.1).

Does anyone have an idea how I can fix this? And if you know would it possible to explain it in very terms (Atem mini support for Dummy's ;-)).

Thank you so much for your help!
Best,
Rachel
Offline

mykdw1

  • Posts: 58
  • Joined: Thu May 14, 2020 7:17 pm
  • Real Name: Mike Owens

Re: Corrupted livestream signal with ATEM Mini

PostThu Apr 22, 2021 5:13 pm

How are you connecting the Atem to the internet? Via mobile device or ethernet? How are you connecting without the Atem to the software?
Offline

RachelvanHelder

  • Posts: 3
  • Joined: Thu Apr 22, 2021 10:24 am
  • Real Name: Rachel Theuns

Re: Corrupted livestream signal with ATEM Mini

PostThu Apr 22, 2021 5:26 pm

Hi,

The atem is connected to the laptop via usb and the laptop is connected to the internet via ethernet cable.

When I'm not using the atem I'm also connecting to internet via cable. The only difference is that i'm not using the camcorder (because for that I need the atem) but a regular webcam.

Does that make sense?

thanks
Rachel
Offline

mykdw1

  • Posts: 58
  • Joined: Thu May 14, 2020 7:17 pm
  • Real Name: Mike Owens

Re: Corrupted livestream signal with ATEM Mini

PostFri Apr 23, 2021 12:26 am

So you are not streaming from the Atem. You are using it as a camera source into the webinar software. Do you know if the frame rate of what you are outputting is acceptable for the software? I know if I am doing 24fps then Zoom does weird stuff for me. Like goes black and flashes. So that would be set by your camera going into the Atem. Is it set to 30fps?
Offline

RachelvanHelder

  • Posts: 3
  • Joined: Thu Apr 22, 2021 10:24 am
  • Real Name: Rachel Theuns

Re: Corrupted livestream signal with ATEM Mini

PostFri Apr 23, 2021 8:22 am

Hi,

I have no idea about the frame rate to be honest. I will have to check on my camera later today. Weird thing is that this doesn't happen every streaming (and I stream a lot) and i'm using it since september and the problems are recent, like the last 2, 3 weeks.

And you are right.. I'm using the Atem as a 'converter' for the camera.

thanks again
Rachel
Offline

mykdw1

  • Posts: 58
  • Joined: Thu May 14, 2020 7:17 pm
  • Real Name: Mike Owens

Re: Corrupted livestream signal with ATEM Mini

PostFri Apr 23, 2021 2:06 pm

Did you update your software on your camera? If not maybe there is an update available. Since it is new, it almost sounds hardware related. I doubt the USB port on the Atem is glitching, but a possibility. On sure fire way of testing that would be to get a HDMI capture card and go out from the HDMI out of the mini to your computer and use that as the webcam. If it works and does not glitch then maybe it is the USB on the ATEM. If it is the same, then its most likely a setting in the camera.

Return to Live Production

Who is online

Users browsing this forum: Bing [Bot], mastenpark and 16 guests