Hyperdeck Studio 12G and GreenGo Digital beltpacks/intercom

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Linden deCarmo

  • Posts: 251
  • Joined: Wed Jul 17, 2013 2:51 am

Hyperdeck Studio 12G and GreenGo Digital beltpacks/intercom

PostSun Apr 25, 2021 1:39 pm

After installing GreenGo Digital beltpacks in our network, our ATEM 2 M/E periodically lost connection with our Hyperdeck Studio 12G while doing trick operations. I discovered that BlackMagic have a known bug that the Hyperdeck Studio 12G is only connecting at 10mbps half duplex. By default, without anything else going on, the half duplex connection is causing errors and packet loss. Normally, this isn't problematic, however, GreenGo confirmed that they send out both multicast and unicast traffic.

My theory was this was enough to impact the Hyperdeck control protocol. So I excluded the VLAN with the GreenGo traffic from the Hyperdeck and ATEM ports on the switch. Problem seemed to go away. We'll know in a couple weeks if this was a permanent fix but just in case others are running into this issue, wanted to give you a heads up. I think this would apply to any digital intercom system or any DANTE based configuration (DANTE probably would be more impactful as its data rates are higher).
Offline

Linden deCarmo

  • Posts: 251
  • Joined: Wed Jul 17, 2013 2:51 am

Re: Hyperdeck Studio 12G and GreenGo Digital beltpacks/inter

PostSun Apr 25, 2021 1:41 pm

See this thread for the known half-duplex connection bug

viewtopic.php?f=4&t=70326

Return to Live Production

Who is online

Users browsing this forum: No registered users and 23 guests