Page 1 of 1

Web Presenter fails in Google Meet after Catalina update

PostPosted: Fri May 07, 2021 7:25 pm
by wilson_LR
Web Presenter has worked in Google meet until Mac OS 10.15 was updated recently to 10.15.7. Now it appears keep disconnecting. It did this previously only once in a while. Now it happens every second as shown in video. iMac is new as is Web Presenter. Happens in both Safari and Chrome. Works better in Zoom but still disconnects every few minutes.

We are heavily invested in BM ATEM and Converters. Web Presenter is the core equipment that enables us to do have virtual participants in our venue and as an educational environment, Google Meet is the core video conferencing.

Any ideas to resolve this issue?

https://vimeo.com/546630238/117d731dfc

Screen Shot 2021-05-07 at 9.35.25 AM.png
Screen Shot 2021-05-07 at 9.35.25 AM.png (545.98 KiB) Viewed 313 times

Screen Shot 2021-05-07 at 9.36.53 AM.png
Screen Shot 2021-05-07 at 9.36.53 AM.png (96 KiB) Viewed 313 times

Re: Web Presenter fails in Google Meet after Catalina update

PostPosted: Wed May 12, 2021 11:19 am
by wilson_LR
Bump. Anyone?

Re: Web Presenter fails in Google Meet after Catalina update

PostPosted: Thu Jul 01, 2021 10:37 pm
by wilson_LR
This problem was resolved by upgrading to Big Sur. If your Mac isn't supported by Big Sur, then the Web Presenter may not work for you. At least in Google Meet. There may be other situations that are similar. Basically the device keeps disconnecting and reconnecting.