Page 1 of 1

ATEM MP ISO Sandisk SSD not showing correct hard drive space

PostPosted: Sat Dec 04, 2021 5:49 pm
by The Chill
Hi All
I'm hoping someone might be able to offer advice. I have an ATEM Mini Pro ISO just updated to 8.6.4 and using Sandisk Extreme Portable SSD 1TB formatted ExFat. I have a number of performances to film and deleted old footage to leave me with approx 500GB on the SSD but when I plugged the SSD into my Atem MP ISO it showed just over 200GB available (so it is as if it is still reading the footage I have deleted!) This happened when 'ISO record all inputs' was ticked and also when unticked in the Atem Software Control. So today I have recorded a show 3 cameras just over an hour and now on the Atem it says 87.2 GB remaining on the SSD. When I plug the SSD into the computer it says 356.56Gb remaining. So why is the ATEM Mini Pro ISO reading it wrong? According to the ATEM Mini Pro ISO there is only 47 minutes remaining which should be wrong. Ideally I want to record part 2 of the show on the same drive, which is tomorrow, so should I presume it will carry on recording even when it goes to zero as there is space available ?
Thanks for any advice

Re: ATEM MP ISO Sandisk SSD not showing correct hard drive s

PostPosted: Wed Dec 08, 2021 10:07 pm
by ManchesterV
Have you emptied the trashcan on the Mac?

Re: ATEM MP ISO Sandisk SSD not showing correct hard drive s

PostPosted: Thu Dec 09, 2021 12:25 am
by The Chill
Thanks for reply, yes I have emptied trash .
I have had a reply from Blackmagic support about having to format drive regularly!
Which if true is quite annoying , as I film shows I normally have to keep individual camera files for a while and the projects.
I suppose perhaps I could try to copy across files to second drive and then re-format drive to see what size is available !